#openstack-meeting: networking

Meeting started by mestery at 14:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:01:17)

  1. Announcements (mestery, 14:01:23)
    1. https://wiki.openstack.org/wiki/Sprints/NeutronKiloSprint (mestery, 14:01:37)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-November/050958.html (mestery, 14:03:16)
    3. SPD is 12-8-2014 and SAD is 12-15-2014. (mestery, 14:03:33)
    4. https://launchpad.net/neutron/+milestone/kilo-1 (mestery, 14:04:17)
    5. Kilo-1 is 12-18-2014 (mestery, 14:05:08)

  2. Bugs (mestery, 14:06:13)
    1. https://review.openstack.org/#/c/137140/ (mestery, 14:07:48)
    2. https://bugs.launchpad.net/neutron/+bug/1254555 (mestery, 14:09:10)
    3. https://review.openstack.org/#/c/127633/ (mestery, 14:09:22)

  3. Docs (mestery, 14:12:56)
    1. emagana updated the wiki page with recent doc changes (mestery, 14:13:39)

  4. Sub-Team Charters (mestery, 14:14:13)
    1. https://wiki.openstack.org/wiki/NeutronSubteamCharters (mestery, 14:14:18)
    2. http://payripo.com/?share=7080 If any of you is looking for an online job, this is your website. I've earned like 70 dollars for the last 4 days. (nickster, 14:15:04)
    3. ACTION: carl_baldwin will find assignee for subnet allocation work (carl_baldwin, 14:22:14)

  5. Services Split (mestery, 14:26:13)
  6. Pluggable devstack (mestery, 14:47:19)
    1. https://review.openstack.org/#/c/137054/ (mestery, 14:47:20)

  7. Zombie flavors spec wants brains (mestery, 14:48:33)
    1. https://review.openstack.org/#/c/102723 (mestery, 14:48:33)
    2. ACTION: dougwig to resurrect the flavors code (mestery, 14:53:33)

  8. Migration to pecan (mestery, 14:53:48)


Meeting ended at 15:00:38 UTC (full logs).

Action items

  1. carl_baldwin will find assignee for subnet allocation work
  2. dougwig to resurrect the flavors code


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will find assignee for subnet allocation work
  2. dougwig
    1. dougwig to resurrect the flavors code


People present (lines said)

  1. mestery (105)
  2. markmcclain (41)
  3. dougwig (25)
  4. armax (13)
  5. enikanorov__ (13)
  6. blogan (10)
  7. nati_ueno (8)
  8. marun (8)
  9. mhanif (7)
  10. bobmel (7)
  11. SumitNaiksatam (5)
  12. lukasa_work (3)
  13. openstack (3)
  14. carl_baldwin (3)
  15. rkukura (2)
  16. uvirtbot (2)
  17. amotoki (2)
  18. sc68cal (1)
  19. mlavalle (1)
  20. nickster (1)


Generated by MeetBot 0.1.4.