#openstack-meeting: networking
Meeting started by mestery at 14:01:05 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Network/Meetings
Agenda (mestery,
14:01:22)
- Announcements (mestery, 14:01:29)
- Feature, String, and Dependency Freeze: March
19 (mestery,
14:01:59)
- RCs: April 9-23 (mestery,
14:02:01)
- Kilo release: April 30 (mestery,
14:02:05)
- https://launchpad.net/neutron/+milestone/kilo-3
(mestery,
14:02:13)
- OpenStack Client weekly meeting Thursdays at
19:00 UTC in #openstack-meeting (mestery,
14:02:59)
- https://wiki.openstack.org/wiki/Meetings/OpenStackClient#Next_Meeting_Agenda
(mestery,
14:03:09)
- Bugs (mestery, 14:03:50)
- https://bugs.launchpad.net/neutron/+bug/1323658
(enikanorov_,
14:04:40)
- https://bugs.launchpad.net/neutron/+bug/1382064
(enikanorov_,
14:06:56)
- Docs (mestery, 14:09:59)
- https://review.openstack.org/#/c/155947/
(mestery,
14:11:05)
- Operators asked about IPV6 DVR support at the
Ops Mid-Cycle (mestery,
14:16:29)
- ACTION: emagana and
anteaya to sync post Ops Meetup around nova-network to neutron
migration discussions (mestery,
14:19:33)
- ACTION: Team to look
at having an Ops/Neutron session in Vancouver at the Design
Summit (mestery,
14:20:46)
- Should the *aas repos be depending on neutron HEAD? (mestery, 14:20:52)
- LBaaS to try out the new pinning approach
presented here (mestery,
14:29:10)
- stackforge/vmare-nsx to try pinning from a
vendor side as well (mestery,
14:29:31)
- marun to work closely with dougwig and
salv-orlando on the pinning strategy (mestery,
14:29:49)
- The Future of Xen and OVS Support (mestery, 14:30:50)
- http://lists.openstack.org/pipermail/openstack-dev/2015-March/058211.html
(mestery,
14:33:07)
- Xen Support in Neutron to move out of tree into
stackforge if possible (mestery,
14:42:11)
- Report on progress of "MTU selection and advertisement" blueprint implementation. (mestery, 14:42:59)
- Proposal to remove py3* from the default tox envlist for now to address "fail blindness" (mestery, 14:45:19)
- https://review.openstack.org/137516
(mestery,
14:45:50)
- Open Discussion (mestery, 14:51:59)
- https://review.openstack.org/159638
(ihrachyshka,
14:53:03)
- https://wiki.openstack.org/wiki/Neutron/VendorSplitPackaging#Neutron_Vendor_split:_Packager_perspective
(ihrachyshka,
14:54:30)
- http://lists.openstack.org/pipermail/openstack-dev/2015-March/058610.html
(oslo.log information) (amotoki,
14:55:37)
Meeting ended at 14:59:24 UTC
(full logs).
Action items
- emagana and anteaya to sync post Ops Meetup around nova-network to neutron migration discussions
- Team to look at having an Ops/Neutron session in Vancouver at the Design Summit
Action items, by person
- anteaya
- emagana and anteaya to sync post Ops Meetup around nova-network to neutron migration discussions
- emagana
- emagana and anteaya to sync post Ops Meetup around nova-network to neutron migration discussions
People present (lines said)
- mestery (120)
- marun (45)
- salv-orlando (34)
- ihrachyshka (28)
- anteaya (26)
- dougwig (24)
- emagana (16)
- markmcclain (13)
- enikanorov_ (12)
- johnthetubaguy (11)
- armax (8)
- ajo (8)
- BobBall (7)
- openstack (6)
- amotoki (5)
- HenryG (4)
- carl_baldwin (3)
- pc_m (3)
- garyk (1)
- sripriya (1)
- obondarev (1)
- amuller (1)
- gongysh_ (1)
Generated by MeetBot 0.1.4.