#openstack-meeting: networking

Meeting started by mestery at 14:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:00:47)

  1. Announcements (mestery, 14:00:55)
    1. We'll be cutting the Kilo RC on Thursday at this point, barring any bugs which lapse into Friday from the RC1 list. (mestery, 14:01:15)
    2. https://launchpad.net/neutron/+milestone/kilo-rc1 (mestery, 14:01:22)
    3. Neutron mid-cycle set for June 24-26 in Fort Collins, CO (mestery, 14:01:43)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-April/060713.html (mestery, 14:01:45)

  2. Kilo RC Bug Scrub (mestery, 14:02:35)
    1. https://launchpad.net/neutron/+milestone/kilo-rc1 (mestery, 14:02:38)
    2. https://bugs.launchpad.net/bugs/1434667 (mestery, 14:02:47)
    3. https://bugs.launchpad.net/neutron/+bug/1438969 (mestery, 14:04:59)
    4. https://bugs.launchpad.net/neutron/+bug/1440183 (mestery, 14:05:40)
    5. http://logstash.openstack.org/#eyJzZWFyY2giOiJtZXNzYWdlOiBcIihJbnRlZ3JpdHlFcnJvcikgaW5zZXJ0IG9yIHVwZGF0ZSBvbiB0YWJsZSBcXFwiaXBhbGxvY2F0aW9uc1xcXCJcIiIsImZpZWxkcyI6W10sIm9mZnNldCI6MCwidGltZWZyYW1lIjoiODY0MDAiLCJncmFwaG1vZGUiOiJjb3VudCIsInRpbWUiOnsidXNlcl9pbnRlcnZhbCI6MH0sInN0YW1wIjoxNDI4NDE0ODE5NzczfQ== (enikanorov_, 14:07:37)
    6. https://bugs.launchpad.net/neutron/+bug/1274034 (mestery, 14:13:22)
    7. https://review.openstack.org/171003 (mestery, 14:14:08)
    8. https://bugs.launchpad.net/neutron/+bug/1438329 (mestery, 14:15:24)
    9. https://review.openstack.org/171059 (mestery, 14:16:03)
    10. https://bugs.launchpad.net/neutron/+bug/1439817 (mestery, 14:16:35)
    11. https://bugs.launchpad.net/neutron/+bug/1440824 (mestery, 14:17:12)
    12. AGREED: We'll move forward with allowing bash scripts (mestery, 14:19:43)

  3. Open Discussion (mestery, 14:24:36)
    1. https://etherpad.openstack.org/p/liberty-neutron-summit-topics (mestery, 14:24:43)


Meeting ended at 14:26:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mestery (73)
  2. salv-orlando (21)
  3. enikanorov_ (12)
  4. openstack (10)
  5. marun (7)
  6. dane_leblanc (6)
  7. amotoki (4)
  8. ihrachyshka (3)
  9. HenryG (2)
  10. yamamoto (2)
  11. sc68cal (1)
  12. markmcclain (1)


Generated by MeetBot 0.1.4.