#openstack-meeting: networking

Meeting started by mestery at 14:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:01:02)

  1. Announcements (mestery, 14:01:08)
    1. The RC2 is open now and all backports are proposed and in process of merging (mestery, 14:01:33)
    2. Expect RC2 for Neutron to land tomorrow or Thursday at the latest (mestery, 14:01:41)
    3. https://review.openstack.org/#/c/174228/ (mestery, 14:01:56)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-April/060713.html (mestery, 14:05:11)
    5. sc68cal has volunteered to be our Nova liaison (mestery, 14:05:29)
    6. https://etherpad.openstack.org/p/nova-neutron (mestery, 14:08:18)
    7. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061850.html (mestery, 14:08:44)
    8. https://etherpad.openstack.org/p/networking-guide (mestery, 14:09:10)

  2. Bugs (mestery, 14:09:21)
  3. Docs (mestery, 14:24:06)
    1. Networking Guide Doc Day: April 23rd 2015 (mestery, 14:24:39)

  4. Liberty Design Summit (mestery, 14:25:03)
    1. https://etherpad.openstack.org/p/liberty-neutron-summit-topics (mestery, 14:25:06)
    2. https://docs.google.com/spreadsheets/d/1VsFdRYGbX5eCde81XDV7TrPBfEC7cgtOFikruYmqbPY/edit#gid=569963128 (mestery, 14:26:23)

  5. Neutron as the default in devstack (mestery, 14:30:51)
    1. linux bridge agent passing at the gate, a few issues with the ironic job to sort out (mestery, 14:32:10)

  6. Moving stackforge/networking-* repos into openstack/ and under the Neutron team. (mestery, 14:35:06)
    1. ACTION: russellb to propose patch to governance to move stackforge networking-foo projects under neutron (mestery, 14:42:49)

  7. LBaaS (mestery, 14:47:40)
    1. https://bugs.launchpad.net/neutron/+bug/1200585 (mestery, 14:50:47)
    2. ACTION: xgerman talk to keystone about project id validation (xgerman, 14:55:16)

  8. neutron-lib (mestery, 14:55:33)
    1. https://review.openstack.org/#/c/154736/ (dougwig, 14:55:38)
    2. https://review.openstack.org/#/c/154736/ (mestery, 14:56:17)
    3. Please review neutron-lib sprint so we can work to consensus and use sprint time at the summit to make progress (mestery, 14:57:17)

  9. Open Discussion (mestery, 14:57:32)
    1. https://review.openstack.org/168955 (mestery, 14:58:14)


Meeting ended at 14:59:38 UTC (full logs).

Action items

  1. russellb to propose patch to governance to move stackforge networking-foo projects under neutron
  2. xgerman talk to keystone about project id validation


Action items, by person

  1. russellb
    1. russellb to propose patch to governance to move stackforge networking-foo projects under neutron
  2. xgerman
    1. xgerman talk to keystone about project id validation


People present (lines said)

  1. mestery (196)
  2. salv-orlando (50)
  3. armax (30)
  4. marun (26)
  5. russellb (26)
  6. dougwig (17)
  7. xgerman (15)
  8. sc68cal (12)
  9. anteaya (11)
  10. emagana (7)
  11. pc_m (7)
  12. amotoki (7)
  13. openstack (6)
  14. armax_ (4)
  15. emagana_ (4)
  16. egon (4)
  17. xek (3)
  18. Sukhdev (3)
  19. ihrachyshka (3)
  20. HenryG (3)
  21. johnthetubaguy (3)
  22. marun_ (2)
  23. yamamoto (2)
  24. ijw (1)
  25. carl_baldwin (1)
  26. fawadkhaliq (1)
  27. SridharG (1)
  28. sballe (1)


Generated by MeetBot 0.1.4.