#openstack-meeting: networking

Meeting started by armax at 14:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 14:00:32)

  1. Announcements (armax, 14:01:52)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron-specs,n,z (armax, 14:05:33)
    2. https://github.com/openstack/neutron/blob/master/doc/source/policies/blueprints.rst#cutover-to-rfes-from-pure-specs (armax, 14:06:21)
    3. https://review.openstack.org/#/c/190756/ (armax, 14:08:32)
    4. https://etherpad.openstack.org/p/neutron-liberty-mid-cycle (armax, 14:12:17)
    5. https://etherpad.openstack.org/p/neutron-liberty-qos-code-sprint (armax, 14:13:03)
    6. https://etherpad.openstack.org/p/neutron-liberty-qos-code-sprint (armax, 14:13:07)

  2. Bugs (armax, 14:16:38)
    1. ACTION: ajo contact shihanzhang about the SG bugs #1335375 and #1359523 (ajo, 14:20:27)
    2. https://review.openstack.org/#/c/191113/ (armax, 14:23:46)
    3. https://review.openstack.org/#/q/topic:neutron-unstable,n,z (armax, 14:24:27)
    4. http://goo.gl/YM7gUC (armax, 14:24:57)

  3. Docs (armax, 14:33:14)
  4. On Demand Agenda (armax, 14:35:02)
    1. v (armax, 14:35:48)
    2. https://etherpad.openstack.org/p/YVR-nova-network (armax, 14:35:51)
    3. https://github.com/openstack/neutron/blob/master/doc/source/policies/blueprints.rst (armax, 14:46:44)
    4. ACTION: armax reminds mestery to read the meeting log (armax, 14:53:42)
    5. https://review.openstack.org/#/c/162468/ (neiljerram, 14:54:27)
    6. https://review.openstack.org/#/c/189741 request to please review (numan, 14:57:52)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. ajo contact shihanzhang about the SG bugs #1335375 and #1359523
  2. armax reminds mestery to read the meeting log


Action items, by person

  1. ajo
    1. ajo contact shihanzhang about the SG bugs #1335375 and #1359523
  2. armax
    1. armax reminds mestery to read the meeting log


People present (lines said)

  1. armax (153)
  2. ajo (22)
  3. salv-orlando (21)
  4. Sukhdev (10)
  5. mlavalle (9)
  6. neiljerram (9)
  7. sc68cal (7)
  8. openstack (7)
  9. HenryG (7)
  10. haleyb (5)
  11. miyagishi_t (5)
  12. ZZelle-backup (4)
  13. ihrachyshka (3)
  14. amuller (3)
  15. john-davidge (3)
  16. pc_m (3)
  17. amotoki (3)
  18. hichihara (3)
  19. markmcclain (2)
  20. rkukura (1)
  21. xek (1)
  22. numan (1)
  23. janonymous_ (1)


Generated by MeetBot 0.1.4.