#openstack-meeting: networking

Meeting started by mestery at 21:00:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:00:47)

  1. Announcements (mestery, 21:01:05)
  2. Bugs (mestery, 21:02:25)
    1. https://bugs.launchpad.net/neutron/+bug/1465434 (mestery, 21:02:34)
    2. https://review.openstack.org/#/c/196908/ (mestery, 21:03:33)
    3. https://bugs.launchpad.net/neutron/+bug/1465837 (mestery, 21:05:10)
    4. https://bugs.launchpad.net/neutron/+bugs?field.tag=linuxbridge-gate-parity (mestery, 21:06:50)
    5. https://bugs.launchpad.net/neutron/+bug/1471316 (john-davidge, 21:09:21)

  3. Docs (mestery, 21:10:47)
    1. Doc updates for this week on the wiki (mestery, 21:12:03)

  4. ACLs for Neutron sub-projects (mestery, 21:12:39)
    1. https://review.openstack.org/#/c/198749/ (mestery, 21:12:45)
    2. ACTION: mestery to update devref with information on being in the tent (mestery, 21:13:57)

  5. Partial Upgrade Support (mestery, 21:16:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/067156.html (mestery, 21:16:08)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068693.html (armax, 21:18:16)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068693.html (mestery, 21:18:23)

  6. Flow Classifier Work (mestery, 21:21:22)
    1. https://etherpad.openstack.org/p/flow-classifier (mestery, 21:21:23)

  7. Packet Logging API for Neutron (mestery, 21:23:03)
    1. https://bugs.launchpad.net/neutron/+bug/1468366 (mestery, 21:23:04)

  8. Open Discussion (mestery, 21:27:43)
    1. https://review.openstack.org/#/c/139758/ (ajmiller, 21:28:57)
    2. https://review.openstack.org/#/c/139758/ Flavor Framework review (mestery, 21:29:27)
    3. https://etherpad.openstack.org/p/fwaas_use_cases (mestery, 21:30:47)
    4. FWaaS use case/API gap analysis at services midcycle next week (mestery, 21:31:09)
    5. ACTION: dougwig to ensure remote vehicle for participation for FWaaS discussion next week (mestery, 21:32:42)
    6. https://etherpad.openstack.org/p/LBaaS-FWaaS-VPNaaS_Summer_Midcycle_meetup (blogan, 21:34:41)
    7. https://etherpad.openstack.org/p/LBaaS-FWaaS-VPNaaS_Summer_Midcycle_meetup (mestery, 21:35:23)


Meeting ended at 21:38:18 UTC (full logs).

Action items

  1. mestery to update devref with information on being in the tent
  2. dougwig to ensure remote vehicle for participation for FWaaS discussion next week


Action items, by person

  1. dougwig
    1. dougwig to ensure remote vehicle for participation for FWaaS discussion next week
  2. mestery
    1. mestery to update devref with information on being in the tent


People present (lines said)

  1. mestery (94)
  2. ajmiller (12)
  3. russellb (9)
  4. armax (9)
  5. sc68cal (8)
  6. openstack (7)
  7. hoangcx (7)
  8. amotoki (6)
  9. dougwig (5)
  10. emagana (4)
  11. Swami (4)
  12. blogan (4)
  13. john-davidge (4)
  14. Sukhdev (3)
  15. s3wong (3)
  16. ZZelle (3)
  17. kevinbenton (2)
  18. pc_m (2)
  19. yamamoto (1)
  20. annp (1)
  21. regXboi (1)
  22. sballe (1)


Generated by MeetBot 0.1.4.