#openstack-meeting: networking

Meeting started by mestery at 14:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:01:14)

  1. Announcements (mestery, 14:01:19)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule Liberty Release Schedule (mestery, 14:01:29)
    2. Liberty-2 will be released this week (mestery, 14:01:38)
    3. The DVR Job is now voting (mestery, 14:02:24)
    4. https://review.openstack.org/#/c/180230/15 (mestery, 14:02:26)
    5. Voting for the Tokyo Conference is open now (mestery, 14:03:17)
    6. https://www.openstack.org/summit/tokyo-2015/vote-for-speakers (mestery, 14:03:19)
    7. For networking sub-projects (networking-foo), please remember to follow code merge requirements (e.g. 2 +2 votes) (mestery, 14:05:51)
    8. http://docs.openstack.org/infra/manual/developers.html#code-review (mestery, 14:05:53)

  2. Liberty-3 and our giant backlog of things to merge (mestery, 14:08:24)
    1. https://launchpad.net/neutron/+milestone/liberty-3 (mestery, 14:08:29)
    2. ACTION: ihrachyshka to add QoS LP BPs to Liberty-3 milestone (mestery, 14:10:39)
    3. ACTION: mestery HenryG and armax to email list about the impending purge of drivers from neutron during mitaki (mestery, 14:13:22)

  3. Where should Macvtap agent land (mestery, 14:15:35)
    1. https://review.openstack.org/#/c/195907/ (mestery, 14:15:41)

  4. Ironic Provider Networks (mestery, 14:23:05)
    1. https://review.openstack.org/#/c/152703/ (mestery, 14:23:28)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-July/069783.html (mestery, 14:28:04)
    3. https://github.com/rackerlabs/ironic-neutron-plugin (jroll, 14:28:38)
    4. ACTION: mestery to try and dig out some status on the vlan-aware-vms spec (mestery, 14:36:26)

  5. Neutron Mitaki mid-cycle (mestery, 14:37:48)
    1. ACTION: mestery to solicit input from everyone on the Neutron mid-cycle coding sprint from the ML (mestery, 14:44:59)

  6. Concrete plan to merge back pecan and QoS work (mestery, 14:46:38)
    1. QoS to merge back to master first, followed by pecan (mestery, 14:47:53)

  7. neiljerram's routed network and DHCP changes (mestery, 14:49:44)
    1. https://review.openstack.org/198439 (mestery, 14:50:06)
    2. https://review.openstack.org/206078, plus its 3 prerequisites (neiljerram, 14:52:23)
    3. https://review.openstack.org/206078 (mestery, 14:52:28)

  8. Open Discussion (mestery, 14:56:49)


Meeting ended at 14:59:39 UTC (full logs).

Action items

  1. ihrachyshka to add QoS LP BPs to Liberty-3 milestone
  2. mestery HenryG and armax to email list about the impending purge of drivers from neutron during mitaki
  3. mestery to try and dig out some status on the vlan-aware-vms spec
  4. mestery to solicit input from everyone on the Neutron mid-cycle coding sprint from the ML


Action items, by person

  1. HenryG
    1. mestery HenryG and armax to email list about the impending purge of drivers from neutron during mitaki
  2. ihrachyshka
    1. ihrachyshka to add QoS LP BPs to Liberty-3 milestone
  3. mestery
    1. mestery HenryG and armax to email list about the impending purge of drivers from neutron during mitaki
    2. mestery to try and dig out some status on the vlan-aware-vms spec
    3. mestery to solicit input from everyone on the Neutron mid-cycle coding sprint from the ML


People present (lines said)

  1. mestery (181)
  2. neiljerram (25)
  3. jroll (25)
  4. ihrachyshka (19)
  5. regXboi (13)
  6. sc68cal (12)
  7. scheuran (12)
  8. amuller (8)
  9. HenryG (6)
  10. ryanpetrello (5)
  11. amotoki (5)
  12. john-davidge (3)
  13. anteaya (3)
  14. openstack (3)
  15. adreznec (3)
  16. med_ (2)
  17. yushiro (2)
  18. mlavalle (2)
  19. xgerman (1)
  20. miyagishi_t (1)
  21. hichihara (1)


Generated by MeetBot 0.1.4.