#openstack-meeting: networking

Meeting started by carl_baldwin at 21:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (carl_baldwin, 21:01:07)

  1. Announcements / Reminders (carl_baldwin, 21:01:20)
    1. https://launchpad.net/neutron/+milestone/liberty-2 (carl_baldwin, 21:01:28)
    2. https://wiki.openstack.org/wiki/StableBranch#Processes (carl_baldwin, 21:02:16)
    3. http://docs.openstack.org/infra/manual/developers.html#code-review (carl_baldwin, 21:02:33)
    4. http://git.openstack.org/cgit/openstack/neutron/tree/doc/source/policies (carl_baldwin, 21:02:50)

  2. Bugs (carl_baldwin, 21:02:56)
    1. https://bugs.launchpad.net/neutron/+bug/1461172 (carl_baldwin, 21:03:36)
    2. ACTION: carl_baldwin will follow up on https://bugs.launchpad.net/neutron/+bug/1461172 (carl_baldwin, 21:05:20)
    3. https://bugs.launchpad.net/neutron/+bug/1312016 (carl_baldwin, 21:05:57)
    4. https://bugs.launchpad.net/neutron/+bug/1465837 (carl_baldwin, 21:07:07)
    5. https://review.openstack.org/193485 (sc68cal, 21:08:42)

  3. Docs (carl_baldwin, 21:12:52)
    1. http://wiki.openstack.org/Network/Meetings (emagana, 21:14:49)

  4. 3rd party Ci systems, Can they vote -1? (carl_baldwin, 21:16:22)
    1. https://review.openstack.org/#/c/207198/ (carl_baldwin, 21:16:47)

  5. Liberty-3 BPs and reviews (carl_baldwin, 21:18:40)
    1. https://launchpad.net/neutron/+milestone/liberty-3 (carl_baldwin, 21:19:02)

  6. Ironic provider networks (carl_baldwin, 21:24:11)
    1. https://review.openstack.org/#/c/152703/ (carl_baldwin, 21:24:21)

  7. Concrete plan to merge back pecan and QoS work (carl_baldwin, 21:37:08)
  8. https://review.openstack.org/#/q/project:openstack/neutron+branch:feature/pecan+status:open,n,z (carl_baldwin, 21:37:20)
  9. partial upgrade support (carl_baldwin, 21:38:49)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/067156.html (carl_baldwin, 21:39:37)

  10. Flow classifier work (carl_baldwin, 21:42:09)
    1. https://etherpad.openstack.org/p/flow-classifier (carl_baldwin, 21:42:19)
    2. https://review.openstack.org/#/c/190463/3 (sc68cal, 21:48:16)

  11. macvtap ml2 driver and agent (carl_baldwin, 21:51:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/071207.html (sc68cal, 21:55:23)


Meeting ended at 21:57:31 UTC (full logs).

Action items

  1. carl_baldwin will follow up on https://bugs.launchpad.net/neutron/+bug/1461172


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will follow up on https://bugs.launchpad.net/neutron/+bug/1461172


People present (lines said)

  1. carl_baldwin (76)
  2. kevinbenton (49)
  3. sc68cal (29)
  4. scheuran (16)
  5. jroll (13)
  6. uvirtbot (10)
  7. emagana (8)
  8. pcarver (8)
  9. openstack (8)
  10. regXboi (5)
  11. armax (4)
  12. JoshNang (3)
  13. Sukhdev (3)
  14. markmcclain (3)
  15. fitoduarte (2)
  16. nanguyen (1)
  17. r00tcoder (1)
  18. xgerman (1)


Generated by MeetBot 0.1.4.