#openstack-meeting: networking

Meeting started by armax at 21:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (armax, 21:01:29)

  1. Announcements (armax, 21:02:20)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (armax, 21:02:34)
    2. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty#OpenStack_Liberty_Release_Notes (armax, 21:03:34)
    3. https://github.com/openstack/governance/blob/master/reference/projects.yaml#L1241 (armax, 21:04:57)
    4. ACTION: mestery to clarify release process for neutron stadium repos (armax, 21:07:22)
    5. http://git.openstack.org/cgit/openstack/neutron/tree/doc/source/policies/office-hours.rst (armax, 21:08:21)

  2. Bugs (armax, 21:09:22)
    1. https://review.openstack.org/#/c/181674/ (armax, 21:12:06)
    2. https://review.openstack.org/212180 (HenryG, 21:15:17)
    3. https://review.openstack.org/#/c/213141/ (regXboi, 21:26:54)
    4. https://review.openstack.org/#/c/213141/ initial dashboard patch (regXboi, 21:27:10)

  3. Docs (mestery, 21:34:41)
  4. Neutron interactions with infra (mestery, 21:44:03)
    1. https://review.openstack.org/#/c/212622/ (mestery, 21:44:48)
    2. AGREED: Infra to not merge neutron job / config changes without +1 votes from armax dougwig and / or mestery (mestery, 21:50:04)

  5. Vendor Decomposition (mestery, 21:51:03)
    1. AGREED: Nuke vendor requirements.txt files (mestery, 21:56:15)

  6. Open Discussion (mestery, 21:57:56)


Meeting ended at 22:00:04 UTC (full logs).

Action items

  1. mestery to clarify release process for neutron stadium repos


Action items, by person

  1. mestery
    1. mestery to clarify release process for neutron stadium repos


People present (lines said)

  1. mestery (122)
  2. armax (73)
  3. regXboi (44)
  4. russellb (38)
  5. salv-orl_ (31)
  6. sc68cal (22)
  7. dougwig (22)
  8. Sukhdev (16)
  9. anteaya (10)
  10. openstack (10)
  11. HenryG (10)
  12. ihrachyshka (8)
  13. clarkb (7)
  14. emagana (5)
  15. mlavalle (3)
  16. amotoki (3)
  17. yamahata (1)
  18. yushiro (1)
  19. haleyb (1)
  20. Swami (1)
  21. markmcclain (1)
  22. xgerman (1)
  23. johnsom (1)
  24. neiljerram_bb (1)


Generated by MeetBot 0.1.4.