#openstack-meeting: networking

Meeting started by mestery at 14:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:00:50)

  1. Announcements (mestery, 14:01:06)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (mestery, 14:01:15)
    2. Liberty-3 is next week! The end is near! (mestery, 14:01:22)
    3. mestery is on vacation next week and won't be on IRC Sun-Thur (mestery, 14:01:32)
    4. armax carl_baldwin and dougwig will handle release duties for Neutron for Liberty-3 (mestery, 14:01:44)
    5. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty#OpenStack_Liberty_Release_Notes (mestery, 14:02:52)
    6. Continue adding release notes for Liberty as features merge or critically customer visible bugs are found (mestery, 14:03:09)

  2. Bugs (mestery, 14:03:52)
    1. https://bugs.launchpad.net/neutron/+bug/1484148 (mestery, 14:04:12)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072763.html ? (neiljerram, 14:07:39)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072772.html (pc_m, 14:07:54)
    4. ACTION: mestery to followup with pc_m on a way forward for the client with regards to VPN plugin (mestery, 14:09:30)
    5. https://bugs.launchpad.net/neutron/+bug/1488282 (mestery, 14:10:42)

  3. Ops Meetup Summary (mestery, 14:21:46)
    1. https://etherpad.openstack.org/p/PAO-ops-burning-issues (regXboi, 14:23:07)
    2. https://etherpad.openstack.org/p/PAO-ops-network-model (regXboi, 14:23:21)
    3. : https://etherpad.openstack.org/p/PAO-ops-burning-issues (emagana, 14:23:22)
    4. https://etherpad.openstack.org/p/PAO-ops-large-deployments (regXboi, 14:23:46)

  4. Docs (mestery, 14:32:33)
    1. : https://review.openstack.org/#/c/196541/ (emagana, 14:33:55)
    2. : https://review.openstack.org/#/c/185977/ (emagana, 14:34:23)

  5. Pecan Branch (mestery, 14:38:17)
  6. Liberty-3 BPs hanging over our heads (mestery, 14:41:55)
    1. https://launchpad.net/neutron/+milestone/liberty-3 (mestery, 14:42:02)
    2. https://blueprints.launchpad.net/neutron/+spec/restructure-l2-agent needs reviews. I'd appreciate anybody having a look. (rossella_s, 14:51:28)

  7. Open Discussion (mestery, 14:53:34)
    1. Happy birthday kevinbenton! (mestery, 14:54:41)
    2. https://youtu.be/1fnhgzV1HhA (mestery, 14:54:42)
    3. https://review.openstack.org/#/c/214776/ (xgerman, 14:54:46)
    4. https://review.openstack.org/#/c/214212/ (ajo, 14:54:48)


Meeting ended at 14:58:14 UTC (full logs).

Action items

  1. mestery to followup with pc_m on a way forward for the client with regards to VPN plugin


Action items, by person

  1. mestery
    1. mestery to followup with pc_m on a way forward for the client with regards to VPN plugin
  2. pc_m
    1. mestery to followup with pc_m on a way forward for the client with regards to VPN plugin


People present (lines said)

  1. mestery (176)
  2. ajo (48)
  3. emagana (37)
  4. regXboi (37)
  5. salv-orlando (29)
  6. kevinbenton (17)
  7. pc_m (12)
  8. xgerman (11)
  9. john-davidge (10)
  10. openstack (8)
  11. neiljerram (7)
  12. vikram__ (5)
  13. sc68cal (4)
  14. carl_baldwin (4)
  15. haleyb (4)
  16. russellb (3)
  17. HenryG (3)
  18. yongshenggong_ (3)
  19. rossella_s (3)
  20. shihanzhang (2)
  21. fawadkhaliq (2)
  22. tidwellr (2)
  23. vikram_ (1)
  24. yushiro (1)
  25. liudong (1)
  26. mlavalle (1)
  27. obondarev (1)
  28. salv-orlando-mob (1)
  29. johnsom (1)
  30. amotoki (1)
  31. hichihara (1)


Generated by MeetBot 0.1.4.