#openstack-meeting: networking

Meeting started by kevinbenton at 21:05:02 UTC (full logs).

Meeting summary

  1. open discussion (kevinbenton, 21:05:30)
    1. https://wiki.openstack.org/wiki/Network/Meetings (pcm_, 21:06:20)
    2. the functional job is unstable and needs volunteers to work on bug fixes (kevinbenton, 21:08:42)
    3. link to functional issues https://bugs.launchpad.net/neutron/+bugs?field.tag=functional-tests (kevinbenton, 21:08:58)
    4. http://docs.openstack.org/developer/neutron/devref/sub_project_guidelines.html (ihrachys, 21:13:03)

  2. announcements (kevinbenton, 21:14:46)
    1. liberty feature freeze this week (kevinbenton, 21:15:15)
    2. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (kevinbenton, 21:15:26)
    3. https://blueprints.launchpad.net/neutron/+spec/ml2-qos and https://blueprints.launchpad.net/neutron/+spec/quantum-qos-api (armax, 21:18:17)
    4. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty#OpenStack_Liberty_Release_Notes (kevinbenton, 21:21:28)

  3. bugs (kevinbenton, 21:24:06)
    1. https://bugs.launchpad.net/neutron/+bug/1488282 (armax, 21:25:12)

  4. docs (kevinbenton, 21:29:03)
  5. on demand agenda (kevinbenton, 21:30:35)
    1. merge pecan at the end of the week after folder rename and major issues fixed (kevinbenton, 21:40:55)

  6. vendor decomp (kevinbenton, 21:43:31)
  7. open discussion (kevinbenton, 21:49:43)
    1. ACTION: pcm_ to create one job for all adv svcs, and existing job will be used for core. (pcm_, 21:56:52)


Meeting ended at 22:00:14 UTC (full logs).

Action items

  1. pcm_ to create one job for all adv svcs, and existing job will be used for core.


Action items, by person

  1. pcm_
    1. pcm_ to create one job for all adv svcs, and existing job will be used for core.


People present (lines said)

  1. kevinbenton (106)
  2. armax (81)
  3. ihrachys (46)
  4. salv-orlando (41)
  5. amuller (30)
  6. Sukhdev (24)
  7. dougwig (15)
  8. pcm_ (12)
  9. emagana (12)
  10. openstack (7)
  11. HenryG (6)
  12. regXboi (2)
  13. rmoats (2)
  14. carl_baldwin (2)
  15. blogan (2)
  16. xgerman (1)
  17. russellb (1)
  18. rossella_s (1)
  19. neiljerr` (1)
  20. hichihara (1)


Generated by MeetBot 0.1.4.