#openstack-meeting: networking

Meeting started by armax at 21:00:57 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/233667 is finally merged so the gate is unborked, yay (amuller, 21:02:50)

  1. Announcements (armax, 21:03:33)
    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (armax, 21:03:38)
    2. https://launchpad.net/neutron/+milestone/liberty-rc2 (armax, 21:04:54)
    3. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (armax, 21:06:21)
    4. https://review.openstack.org/#/c/233306/ (armax, 21:08:46)
    5. https://launchpad.net/neutron/+milestone/mitaka-1 (armax, 21:11:29)
    6. ACTION: armax to pull his act together and do some PTL work (armax, 21:12:05)
    7. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076817.html (armax, 21:13:12)

  2. Bugs (armax, 21:17:01)
    1. https://wiki.openstack.org/wiki/Network/Meetings#Bugs (armax, 21:18:31)
    2. ACTION: markmcclain to be bug deputy for the week of Oct 19th (armax, 21:23:54)

  3. Docs (armax, 21:39:28)
    1. https://wiki.openstack.org/wiki/Documentation/NetworkingGuide (emagana, 21:40:53)

  4. Open Discussion (armax, 21:42:09)
    1. https://review.openstack.org/#/c/226586/ (kevinbenton, 21:47:09)
    2. https://review.openstack.org/#/c/221143/ (iwamoto, 21:57:01)
    3. ACTION: regXboi to kick off an effort to look into perforamnce testing and validation for Neutron (armax, 21:58:01)
    4. https://review.openstack.org/#/c/221143/ (armax, 21:58:20)


Meeting ended at 22:00:20 UTC (full logs).

Action items

  1. armax to pull his act together and do some PTL work
  2. markmcclain to be bug deputy for the week of Oct 19th
  3. regXboi to kick off an effort to look into perforamnce testing and validation for Neutron


Action items, by person

  1. armax
    1. armax to pull his act together and do some PTL work
  2. markmcclain
    1. markmcclain to be bug deputy for the week of Oct 19th
  3. regXboi
    1. regXboi to kick off an effort to look into perforamnce testing and validation for Neutron


People present (lines said)

  1. armax (148)
  2. regXboi (48)
  3. ihrachys (16)
  4. amuller (14)
  5. anteaya (11)
  6. kevinbenton (10)
  7. openstack (9)
  8. emagana (9)
  9. dougwig (9)
  10. salv-orlando (7)
  11. iwamoto (6)
  12. sc68cal (4)
  13. ZZelle_ (4)
  14. markmcclain (4)
  15. haleyb (3)
  16. tchaypo (2)
  17. mlavalle (2)
  18. Swami (2)
  19. johnsom (2)
  20. njohnston (1)
  21. carl_baldwin (1)
  22. xgerman (1)
  23. Nakato (1)
  24. amotoki (1)


Generated by MeetBot 0.1.4.