#openstack-meeting: networking

Meeting started by armax at 21:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:01:16)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-November/080233.html (amotoki, 21:03:52)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079773.html (armax, 21:04:28)

  1. blueprints (armax, 21:09:58)
    1. https://blueprints.launchpad.net/neutron/mitaka/+assignments (armax, 21:10:54)
    2. https://blueprints.launchpad.net/neutron/+spec/add-tags-to-core-resources (armax, 21:11:36)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079816.html (armax, 21:21:50)
    4. https://blueprints.launchpad.net/neutron/mitaka/+assignments (armax, 21:25:49)
    5. https://blueprints.launchpad.net/neutron/+spec/rename-tenant-to-project (armax, 21:30:11)

  2. Bugs!!! (armax, 21:36:30)
    1. https://launchpad.net/bugs/1514810 (garyk, 21:37:54)
    2. ACTION: dougwig bug deputy for teh week of Nov-30 (armax, 21:48:15)

  3. Docs (armax, 21:48:50)
  4. Open Discussion (armax, 21:49:20)


Meeting ended at 21:58:58 UTC (full logs).

Action items

  1. dougwig bug deputy for teh week of Nov-30


Action items, by person

  1. dougwig
    1. dougwig bug deputy for teh week of Nov-30


People present (lines said)

  1. armax (164)
  2. garyk (32)
  3. mestery (30)
  4. dougwig (27)
  5. ihrachys (20)
  6. salv-orlando (17)
  7. regXboi (14)
  8. amotoki (14)
  9. russellb (13)
  10. mordred (8)
  11. dasm (7)
  12. manjeets (7)
  13. xgerman (6)
  14. openstack (6)
  15. edgar (6)
  16. sc68cal (5)
  17. mlavalle (4)
  18. neiljerram_bb (4)
  19. kevinbenton (4)
  20. rossella_s (3)
  21. johnbelamaric (1)
  22. mhickey (1)
  23. carl_baldwin (1)
  24. Sukhdev (1)
  25. ajmiller (1)
  26. HenryG (1)
  27. amuller (1)
  28. markmcclain (1)
  29. hoangcx (1)


Generated by MeetBot 0.1.4.