#openstack-meeting: networking

Meeting started by armax at 14:00:51 UTC (full logs).

Meeting summary

  1. Bugs (armax, 14:03:19)
    1. ACTION: amotoki deputy for the week of Dec 21 (armax, 14:06:02)
    2. http://logs.openstack.org/66/254166/2/gate/gate-tempest-dsvm-neutron-linuxbridge/350516d/ (armax, 14:09:11)

  2. Blueprints (armax, 14:11:23)
    1. https://blueprints.launchpad.net/neutron/+spec/ml2-lb-ratelimit-support (armax, 14:12:18)
    2. https://review.openstack.org/#/c/236210/ (armax, 14:13:21)
    3. https://blueprints.launchpad.net/neutron/+spec/add-availability-zone (armax, 14:15:24)
    4. https://blueprints.launchpad.net/neutron/+spec/network-ip-usage-api (armax, 14:18:12)
    5. https://review.openstack.org/#/c/253330/ (xiaohhui, 14:18:13)
    6. https://review.openstack.org/#/c/180803/ (armax, 14:20:22)
    7. https://blueprints.launchpad.net/neutron/+spec/select-active-l3-agent (armax, 14:24:27)
    8. https://review.openstack.org/#/c/257299/ (xiaohhui, 14:25:41)
    9. https://blueprints.launchpad.net/neutron/+spec/address-scopes (armax, 14:27:50)
    10. https://blueprints.launchpad.net/neutron/+spec/rbac-qos (armax, 14:33:05)
    11. https://review.openstack.org/#/c/254224/ (ajo, 14:34:08)
    12. https://review.openstack.org/#/c/250082/ (ajo, 14:36:18)
    13. https://blueprints.launchpad.net/neutron/+spec/bgp-dynamic-routing (armax, 14:37:25)
    14. https://review.openstack.org/#/q/topic:bp/bgp-dynamic-routing+status:open,n,z (armax, 14:39:28)
    15. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/bgp-dynamic-routing,n,z (Vikram___, 14:41:56)
    16. https://blueprints.launchpad.net/neutron/+spec/vlan-aware-vms (armax, 14:42:37)
    17. https://blueprints.launchpad.net/nova/+spec/neutron-ovs-bridge-name (russellb, 14:49:28)
    18. https://blueprints.launchpad.net/neutron/+spec/add-neutron-extension-resource-timestamp (armax, 14:50:52)
    19. https://blueprints.launchpad.net/neutron/+spec/add-neutron-extension-resource-timestamp (armax, 14:50:59)


Meeting ended at 14:55:20 UTC (full logs).

Action items

  1. amotoki deputy for the week of Dec 21


Action items, by person

  1. amotoki
    1. amotoki deputy for the week of Dec 21


People present (lines said)

  1. armax (174)
  2. ajo (26)
  3. Sam-I-Am (23)
  4. russellb (16)
  5. carl_baldwin (12)
  6. Vikram___ (12)
  7. kevinbenton (10)
  8. xiaohhui (8)
  9. garyk (8)
  10. HenryG (7)
  11. ihrachys (6)
  12. rubasov (5)
  13. openstack (4)
  14. dougwig (4)
  15. rossella_s (4)
  16. hichihara (3)
  17. mhickey (2)
  18. amuller (2)
  19. mestery (2)
  20. regXboi (2)
  21. akamyshnikova (1)
  22. dasm (1)
  23. annp (1)
  24. sbelous_ (1)
  25. rtheis (1)
  26. haleyb (1)
  27. obondarev_afk (1)
  28. johnsom (1)
  29. amotoki (1)


Generated by MeetBot 0.1.4.