#openstack-meeting: networking

Meeting started by armax at 21:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:01:33)

  1. Announcements (armax, 21:01:39)
  2. Blueprints (armax, 21:07:09)
    1. https://launchpad.net/neutron/+milestone/mitaka-2 (armax, 21:07:17)
    2. https://blueprints.launchpad.net/neutron/+spec/add-tags-to-core-resources (armax, 21:11:13)
    3. http://docs.openstack.org/developer/neutron/policies/blueprints.html#neutron-request-for-feature-enhancements (armax, 21:15:46)

  3. Bugs (armax, 21:16:22)
    1. https://bugs.launchpad.net/neutron/+bug/1526675 (carl_baldwin, 21:18:06)
    2. https://bugs.launchpad.net/neutron/+bugs?field.tag=functional-tests&orderby=status&start=0 (armax, 21:22:40)
    3. ACTION: amuller: for the week of Jan 4th (armax, 21:35:42)
    4. ACTION: kevinbenton deputy for the week of Dec 28th (armax, 21:35:57)

  4. Docs (armax, 21:36:44)
    1. https://review.openstack.org/#/c/253229/ (armax, 21:40:46)

  5. Open Discussion (armax, 21:44:55)
    1. https://wiki.openstack.org/wiki/Network/Meetings#On_Demand_Agenda (armax, 21:44:58)


Meeting ended at 21:53:27 UTC (full logs).

Action items

  1. amuller: for the week of Jan 4th
  2. kevinbenton deputy for the week of Dec 28th


Action items, by person

  1. amuller
    1. amuller: for the week of Jan 4th
  2. kevinbenton
    1. kevinbenton deputy for the week of Dec 28th


People present (lines said)

  1. armax (139)
  2. kevinbenton (17)
  3. amuller (17)
  4. emagana (14)
  5. salv-orl_ (13)
  6. carl_baldwin (10)
  7. sc68cal (9)
  8. garyk (9)
  9. openstack (7)
  10. mlavalle (6)
  11. Swami (5)
  12. dougwig (5)
  13. manjeets (4)
  14. russellb (3)
  15. dasm (2)
  16. HenryG (2)
  17. hichihara (2)
  18. rossella_s (1)


Generated by MeetBot 0.1.4.