#openstack-meeting: networking

Meeting started by armax at 14:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 14:03:10)

  1. Announcements (armax, 14:03:15)
    1. https://wiki.openstack.org/wiki/Sprints#Newton_sprints (armax, 14:03:47)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-July/098666.html (armax, 14:05:19)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097930.html (armax, 14:08:04)

  2. Blueprints (armax, 14:13:29)
    1. https://launchpad.net/neutron/+milestone/newton-2 (armax, 14:13:45)
    2. http://releases.openstack.org/newton/schedule.html (armax, 14:14:30)

  3. Bugs (armax, 14:21:09)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (armax, 14:23:22)
    2. https://review.openstack.org/#/c/336099/ (armax, 14:25:36)
    3. ACTION: mlavalle bug deputy for the week of July 18th (armax, 14:36:42)

  4. Docs (armax, 14:38:12)
  5. OSC (armax, 14:39:24)
    1. https://review.openstack.org/#/c/309587/ (rtheis, 14:40:30)
    2. http://logs.openstack.org/87/309587/7/check/gate-tempest-dsvm-neutron-src-python-neutronclient/7f533dc/logs/devstacklog.txt.gz#_2016-07-04_14_54_18_332 (armax, 14:42:28)

  6. Keystone v3 (armax, 14:45:47)


Meeting ended at 15:00:35 UTC (full logs).

Action items

  1. mlavalle bug deputy for the week of July 18th


Action items, by person

  1. mlavalle
    1. mlavalle bug deputy for the week of July 18th


People present (lines said)

  1. armax (140)
  2. amotoki (15)
  3. HenryG (11)
  4. ajo (10)
  5. rossella_s (9)
  6. openstack (6)
  7. rtheis (6)
  8. hichihara (5)
  9. dasm (4)
  10. korzen (2)
  11. annp (2)
  12. sbelous_ (2)
  13. amuller (2)
  14. andy__ (2)
  15. jschwarz (1)
  16. carl_baldwin (1)
  17. andreas_s (1)
  18. bcafarel (1)
  19. haleyb (1)
  20. mlavalle (1)
  21. namnh (1)
  22. blogan (1)
  23. john-davidge (1)
  24. siam0ss (1)
  25. akamyshnikova_ (1)
  26. hoangcx (1)


Generated by MeetBot 0.1.4.