#openstack-meeting: networking

Meeting started by armax at 21:02:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:03:02)

  1. Announcements (armax, 21:03:26)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-September/104809.html (armax, 21:03:55)
    2. https://review.openstack.org/#/c/360207/ (armax, 21:12:50)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-September/104668.html (armax, 21:15:29)
    4. https://releases.openstack.org/ocata/schedule.html (armax, 21:16:16)
    5. - https://specs.openstack.org/openstack/nova-specs/specs/mitaka/approved/ironic-networks-support.html (Sukhdev, 21:21:38)
    6. https://launchpad.net/neutron/+milestone/ocata-1 (armax, 21:21:55)

  2. Bugs (armax, 21:22:52)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (armax, 21:23:15)
    2. https://bugs.launchpad.net/bugs/1629133 (clarkb, 21:27:35)
    3. ACTION: dougwig deputy for the week of Oct 3 (armax, 21:29:42)

  3. Docs (armax, 21:31:41)
    1. https://bugs.launchpad.net/neutron/+bugs?field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.tag=doc (armax, 21:33:35)

  4. OSC efforts (armax, 21:37:30)
  5. neutron-lib (armax, 21:40:12)
  6. Open Discussion (armax, 21:42:32)
    1. https://etherpad.openstack.org/p/cirros-respin (armax, 21:49:47)
    2. https://launchpad.net/neutron clearly states (armax, 21:53:41)
    3. : https://specs.openstack.org/openstack/ironic-specs/specs/not-implemented/ironic-ml2-integration.html (Sukhdev, 21:55:15)


Meeting ended at 21:56:21 UTC (full logs).

Action items

  1. dougwig deputy for the week of Oct 3


Action items, by person

  1. dougwig
    1. dougwig deputy for the week of Oct 3


People present (lines said)

  1. armax (117)
  2. jschwarz (14)
  3. Sukhdev (13)
  4. clarkb (9)
  5. HenryG (8)
  6. openstack (5)
  7. dasm (3)
  8. johnsom (2)
  9. carl_baldwin (2)
  10. alraddarla (1)
  11. dougwig (1)
  12. njohnston (1)
  13. pc_m (1)
  14. hichihara (1)
  15. blogan (1)


Generated by MeetBot 0.1.4.