#openstack-meeting: networking

Meeting started by armax at 21:00:11 UTC (full logs).

Meeting summary

  1. Announcements (armax, 21:01:59)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/108074.html (armax, 21:02:59)
    2. http://status.openstack.org/reviews/ (armax, 21:11:23)
    3. https://www.openstack.org/ptg/ (mlavalle, 21:14:34)

  2. blueprints (armax, 21:19:45)
    1. https://launchpad.net/neutron/+milestone/ocata-2 (armax, 21:21:42)

  3. OVO/no API downtime? (armax, 21:26:42)
    1. https://docs.google.com/spreadsheets/d/1FeeQlQITsZSj_wpOXiLbS36dirb_arX0XEWBdFVPMB8/edit#gid=1434170112 (electrocucaracha, 21:29:15)

  4. Bugs and Gate issues (armax, 21:33:05)
    1. ACTION: mlavalle and haleyb deputies for the weeks of 12/05 and 12/12 (armax, 21:41:45)

  5. Docs (armax, 21:42:49)
  6. OSC transition (armax, 21:44:39)
  7. Neutron-lib and planned neutron refactoring (armax, 21:50:24)
    1. https://review.openstack.org/#/q/status:open+message:%22NeutronLibImpact%22 (armax, 21:52:30)
    2. https://review.openstack.org/#/q/status:merged+message:%22NeutronLibImpact%22 (armax, 21:52:42)


Meeting ended at 22:00:28 UTC (full logs).

Action items

  1. mlavalle and haleyb deputies for the weeks of 12/05 and 12/12


Action items, by person

  1. haleyb
    1. mlavalle and haleyb deputies for the weeks of 12/05 and 12/12
  2. mlavalle
    1. mlavalle and haleyb deputies for the weeks of 12/05 and 12/12


People present (lines said)

  1. armax (137)
  2. kevinbenton (15)
  3. mlavalle (13)
  4. Sukhdev (12)
  5. electrocucaracha (11)
  6. dasm (9)
  7. openstack (5)
  8. boden (4)
  9. hichihara (4)
  10. haleyb (3)
  11. dasanind_ (2)
  12. johnsom (2)
  13. njohnston (2)
  14. HenryG (2)
  15. sc68cal (1)
  16. dougwig (1)


Generated by MeetBot 0.1.4.