#openstack-meeting: networking

Meeting started by armax at 21:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:02:58)

  1. Announcements (armax, 21:03:21)
    1. https://www.openstack.org/ptg/ (mlavalle, 21:06:48)

  2. blueprints (armax, 21:09:39)
    1. https://launchpad.net/neutron/+milestone/ocata-3 (armax, 21:09:59)
    2. http://logs.openstack.org/39/388939/16/check/gate-tempest-dsvm-neutron-full-ubuntu-xenial/26aa4ca/logs/screen-q-svc.txt.gz?level=TRACE (kevinbenton, 21:16:31)
    3. https://review.openstack.org/#/c/414726/ (mlavalle, 21:23:49)
    4. https://review.openstack.org/#/c/358658 (mlavalle, 21:24:35)

  3. bugs (armax, 21:29:53)
    1. https://bugs.launchpad.net/python-novaclient/+bug/1654806 (armax, 21:32:13)
    2. ACTION: boden deputy for the week of Jan 9 (armax, 21:38:16)
    3. http://docs.openstack.org/developer/neutron/policies/bugs.html#neutron-bug-deputy (armax, 21:38:47)

  4. Transition to OSC (armax, 21:40:20)
    1. https://etherpad.openstack.org/p/osc-transition-priorities (abhiraut, 21:40:32)
    2. https://etherpad.openstack.org/p/osc-network-command-sdk-support#L71 (abhiraut, 21:44:31)

  5. Neutron-lib, planned refactoring and other impacts (armax, 21:57:23)


Meeting ended at 22:01:28 UTC (full logs).

Action items

  1. boden deputy for the week of Jan 9


Action items, by person

  1. boden
    1. boden deputy for the week of Jan 9


People present (lines said)

  1. armax (125)
  2. kevinbenton (25)
  3. mlavalle (24)
  4. abhiraut (14)
  5. johnsom (12)
  6. dasm (9)
  7. boden (6)
  8. dtroyer (6)
  9. openstack (6)
  10. njohnston (5)
  11. bzhao_ (3)
  12. manjeets (2)
  13. ankur-gupta-f (2)
  14. andreykurilin (1)
  15. lindycoder (1)
  16. dasanind (1)
  17. princenana (1)
  18. haleyb (1)
  19. blogan (1)


Generated by MeetBot 0.1.4.