#openstack-meeting: networking

Meeting started by jlibosva at 14:00:02 UTC (full logs).

Meeting summary

  1. Announcements (jlibosva, 14:00:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/111074.html (jlibosva, 14:01:20)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-January/111083.html (jlibosva, 14:01:51)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110040.html (jlibosva, 14:02:54)

  2. Blueprints (jlibosva, 14:04:59)
    1. https://launchpad.net/neutron/+milestone/ocata-rc1 (jlibosva, 14:05:27)

  3. Bugs and gate failures (jlibosva, 14:06:23)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/111214.html (jlibosva, 14:07:02)
    2. https://review.openstack.org/#/c/426032/ (ihrachys, 14:13:09)
    3. https://bugs.launchpad.net/openstack-gate/+bug/1638982 and https://bugs.launchpad.net/nova/+bug/1643911 (jlibosva, 14:15:39)
    4. https://bugs.launchpad.net/neutron/+bug/1656386 (ajo, 14:17:57)
    5. https://bugs.launchpad.net/neutron/+bug/1657260 (ajo, 14:19:27)
    6. https://review.openstack.org/#/c/420693 (korzen, 14:23:45)
    7. ACTION: ajo to buy hichihara an american beer in atlanta (jlibosva, 14:30:53)

  4. Docs (jlibosva, 14:31:15)
  5. Transition to OSC (jlibosva, 14:33:15)
  6. Neutron-lib and planned neutron refactoring (jlibosva, 14:39:28)
  7. Logging API for security groups (jlibosva, 14:45:49)


Meeting ended at 15:00:05 UTC (full logs).

Action items

  1. ajo to buy hichihara an american beer in atlanta


Action items, by person

  1. ajo
    1. ajo to buy hichihara an american beer in atlanta
  2. hichihara
    1. ajo to buy hichihara an american beer in atlanta


People present (lines said)

  1. jlibosva (110)
  2. ajo (32)
  3. ihrachys (16)
  4. amotoki (14)
  5. hichihara (12)
  6. openstack (8)
  7. haleyb_ (7)
  8. reedip_ (6)
  9. anilvenkata (4)
  10. boden (4)
  11. john-davidge (4)
  12. korzen (4)
  13. rossella_s (4)
  14. dalvarez (1)
  15. bcafarel (1)
  16. dasanind (1)


Generated by MeetBot 0.1.4.