#openstack-meeting: networking

Meeting started by mlavalle at 21:00:26 UTC (full logs).

Meeting summary

  1. Announcements (mlavalle, 21:02:09)
    1. https://releases.openstack.org/rocky/schedule.html (mlavalle, 21:03:43)
    2. https://www.openstack.org/summit/vancouver-2018/ (mlavalle, 21:05:02)
    3. https://wiki.openstack.org/wiki/Forum (mlavalle, 21:06:21)
    4. https://wiki.openstack.org/wiki/Forum/Vancouver2018#Etherpads_from_Teams.2C_Working_Groups.2C_and_SIGs (mlavalle, 21:09:12)
    5. https://etherpad.openstack.org/p/YVR-neutron-brainstorming (mlavalle, 21:09:12)
    6. http://forumtopics.openstack.org/ (mlavalle, 21:09:12)

  2. Blueprints (mlavalle, 21:14:04)
    1. https://launchpad.net/neutron/+milestone/rocky-1 (mlavalle, 21:14:30)
    2. https://review.openstack.org/#/q/topic:bp/neutronlib-decouple-db+(status:open+OR+status:merged) has everything, including the specs (not yet approved) (boden, 21:17:06)
    3. ACTION: mlavalle to create blueprint for neutron-lib decouple (mlavalle, 21:17:46)
    4. ACTION: mlavalle to review this week neutron-lib db de-couple (mlavalle, 21:18:10)

  3. Community Goals (mlavalle, 21:23:56)
  4. Starter Approved RFEs (mlavalle, 21:28:50)
    1. https://bugs.launchpad.net/neutron/+bug/1745192 (mlavalle, 21:29:41)

  5. Bugs (mlavalle, 21:30:54)
    1. https://bugs.launchpad.net/neutron/+bug/1760320 (Swami, 21:33:18)
    2. https://bugs.launchpad.net/neutron/+bug/1758786 - FWaaS test failure. (Swami, 21:34:58)
    3. https://bugs.launchpad.net/neutron/+bug/1760047 (Swami, 21:35:44)
    4. https://bugs.launchpad.net/neutron/+bug/1759790 (Swami, 21:37:45)

  6. Docs (mlavalle, 21:41:49)
  7. neutron-lib (mlavalle, 21:43:53)
  8. Clients (mlavalle, 21:46:16)
  9. On demand agenda (mlavalle, 21:50:07)
    1. https://etherpad.openstack.org/p/neutron-ryu-future-plans (toshii, 21:50:24)


Meeting ended at 21:59:34 UTC (full logs).

Action items

  1. mlavalle to create blueprint for neutron-lib decouple
  2. mlavalle to review this week neutron-lib db de-couple


Action items, by person

  1. mlavalle
    1. mlavalle to create blueprint for neutron-lib decouple
    2. mlavalle to review this week neutron-lib db de-couple


People present (lines said)

  1. mlavalle (89)
  2. Swami (19)
  3. slaweq (15)
  4. boden (12)
  5. toshii (9)
  6. openstack (9)
  7. armax (2)
  8. haleyb (2)


Generated by MeetBot 0.1.4.