#openstack-meeting: networking

Meeting started by mlavalle at 14:00:09 UTC (full logs).

Meeting summary

  1. Announcements (mlavalle, 14:02:23)
  2. Blueprints (mlavalle, 14:07:26)
  3. Community goals (mlavalle, 14:17:47)
  4. Bugs (mlavalle, 14:20:10)
    1. ACTION: mlavalle to send message to the ML to collect upgrade checks proposals (mlavalle, 14:24:52)

  5. neutron-lib (mlavalle, 14:32:54)
  6. CLI / SDK (mlavalle, 14:35:05)
  7. On demand agenda (mlavalle, 14:40:29)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001374.html (slaweq, 14:41:15)
    2. https://review.openstack.org/#/q/project:openstack/cinder+status:open explains me a lot :) (amotoki, 14:45:03)


Meeting ended at 14:52:26 UTC (full logs).

Action items

  1. mlavalle to send message to the ML to collect upgrade checks proposals


Action items, by person

  1. mlavalle
    1. mlavalle to send message to the ML to collect upgrade checks proposals


People present (lines said)

  1. mlavalle (79)
  2. slaweq (36)
  3. amotoki (29)
  4. lajoskatona (14)
  5. njohnston (8)
  6. openstack (5)
  7. boden (2)
  8. bcafarel (2)
  9. rubasov (1)
  10. haleyb (1)
  11. tidwellr (1)


Generated by MeetBot 0.1.4.