#openstack-meeting-alt: Networking Advanced Services

Meeting started by SumitNaiksatam at 15:33:16 UTC (full logs).

Meeting summary

  1. service insertion and chaining (SumitNaiksatam, 15:35:30)
    1. https://blueprints.launchpad.net/neutron/+spec/neutron-services-insertion-chaining-steering (SumitNaiksatam, 15:35:37)
    2. : #link http://icehousedesignsummit.sched.org/event/7f9b9c47d02789e67885ca81d9d42a3f (SumitNaiksatam, 15:36:08)
    3. ACTION: SumitNaiksatam and nati_ueno to decide on the list of blueprints (SumitNaiksatam, 15:46:43)
    4. ACTION: SumitNaiksatam nati_ueno to hash out the list of blueprints for insertion_context and chains (SumitNaiksatam, 15:51:58)

  2. common L3 agent framework (SumitNaiksatam, 15:57:34)
    1. https://docs.google.com/presentation/d/1e85n2IE38XoYwlsqNvqhKFLox6O01SbguZXq7SnSSGo/edit#slide=id.p (SumitNaiksatam, 15:57:41)

  3. Service VMs - Mechanism (SumitNaiksatam, 16:07:36)
    1. https://blueprints.launchpad.net/neutron/+spec/adv-services-in-vms (SumitNaiksatam, 16:08:01)
    2. #link http://icehousedesignsummit.sched.org/event/1deb4de716730ca7cecf0c3b968bc592 (SumitNaiksatam, 16:08:06)
    3. ACTION: SumitNaiksatam greg_r yamahata to discussion candidate reference implementation for service VMs (SumitNaiksatam, 16:19:47)
    4. ACTION: SumitNaiksatam greg_r yamahata bmelande to discussion candidate reference implementation for service VMs (SumitNaiksatam, 16:21:41)
    5. ACTION: greg_r bmelande yamahata to discuss service VM library APIs (SumitNaiksatam, 16:24:10)

  4. Service VMs - Policy (SumitNaiksatam, 16:27:08)
    1. https://blueprints.launchpad.net/neutron/+spec/dynamic-network-resource-mgmt (SumitNaiksatam, 16:27:15)
    2. #link http://icehousedesignsummit.sched.org/event/782186bf7a0ad388ef823bd0b5cd2b0e (SumitNaiksatam, 16:27:22)

  5. Extensible API: deal with growing services (SumitNaiksatam, 16:27:53)
    1. #link http://icehousedesignsummit.sched.org/event/7ed1b0286b3d5aefd23bb9a69d3faba3 (SumitNaiksatam, 16:28:05)

  6. Open Discussion (SumitNaiksatam, 16:28:40)
    1. https://blueprints.launchpad.net/neutron/+spec/quantum-network-bundle-api (yamahata, 16:32:53)
    2. https://blueprints.launchpad.net/neutron/+spec/vlan-aware-vms (yamahata, 16:33:03)


Meeting ended at 16:34:46 UTC (full logs).

Action items

  1. SumitNaiksatam and nati_ueno to decide on the list of blueprints
  2. SumitNaiksatam nati_ueno to hash out the list of blueprints for insertion_context and chains
  3. SumitNaiksatam greg_r yamahata to discussion candidate reference implementation for service VMs
  4. SumitNaiksatam greg_r yamahata bmelande to discussion candidate reference implementation for service VMs
  5. greg_r bmelande yamahata to discuss service VM library APIs


Action items, by person

  1. bmelande
    1. SumitNaiksatam greg_r yamahata bmelande to discussion candidate reference implementation for service VMs
    2. greg_r bmelande yamahata to discuss service VM library APIs
  2. greg_r
    1. SumitNaiksatam greg_r yamahata to discussion candidate reference implementation for service VMs
    2. SumitNaiksatam greg_r yamahata bmelande to discussion candidate reference implementation for service VMs
    3. greg_r bmelande yamahata to discuss service VM library APIs
  3. nati_ueno
    1. SumitNaiksatam and nati_ueno to decide on the list of blueprints
    2. SumitNaiksatam nati_ueno to hash out the list of blueprints for insertion_context and chains
  4. SumitNaiksatam
    1. SumitNaiksatam and nati_ueno to decide on the list of blueprints
    2. SumitNaiksatam nati_ueno to hash out the list of blueprints for insertion_context and chains
    3. SumitNaiksatam greg_r yamahata to discussion candidate reference implementation for service VMs
    4. SumitNaiksatam greg_r yamahata bmelande to discussion candidate reference implementation for service VMs
  5. yamahata
    1. SumitNaiksatam greg_r yamahata to discussion candidate reference implementation for service VMs
    2. SumitNaiksatam greg_r yamahata bmelande to discussion candidate reference implementation for service VMs
    3. greg_r bmelande yamahata to discuss service VM library APIs


People present (lines said)

  1. SumitNaiksatam (181)
  2. bmelande (29)
  3. nati_ueno (26)
  4. greg_r (25)
  5. amotoki (17)
  6. yamahata (8)
  7. SridarK (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.