#openstack-meeting-3: Networking Advanced Services

Meeting started by SumitNaiksatam at 17:32:57 UTC (full logs).

Meeting summary

    1. the advanced services common requirements session is accepted for the summit #link http://summit.openstack.org/cfp/details/19 (SumitNaiksatam, 17:34:02)

  1. Flavors Framework (SumitNaiksatam, 17:35:05)
  2. Service context with Service Interfaces (SumitNaiksatam, 17:44:10)
    1. https://docs.google.com/document/d/1AlEockwk0Ir267U9uFDc-Q6vYsWiAcAoKtCJM0Jc5UI/edit (SumitNaiksatam, 17:44:21)

  3. Port Chaining Proposal (SumitNaiksatam, 18:11:41)
    1. https://docs.google.com/document/d/1Bk1e8-diE1VnzlbM8l479Mjx2vKliqdqC_3l5S56ITU/edit (SumitNaiksatam, 18:11:52)

  4. Certificate Management (SumitNaiksatam, 18:26:10)
    1. ACTION: SumitNaiksatam Swami to follow up with PTL regarding certificate management (SumitNaiksatam, 18:29:20)

  5. Atlanta Summit Discussion (SumitNaiksatam, 18:30:03)


Meeting ended at 18:37:31 UTC (full logs).

Action items

  1. SumitNaiksatam Swami to follow up with PTL regarding certificate management


Action items, by person

  1. SumitNaiksatam
    1. SumitNaiksatam Swami to follow up with PTL regarding certificate management
  2. Swami
    1. SumitNaiksatam Swami to follow up with PTL regarding certificate management


People present (lines said)

  1. SumitNaiksatam (143)
  2. Kanzhe (27)
  3. s3wong (25)
  4. enikanorov_ (23)
  5. banix (15)
  6. jsoares (13)
  7. cgoncalves (8)
  8. Swami (7)
  9. openstack (3)
  10. SridarK (2)


Generated by MeetBot 0.1.4.