#openstack-meeting-3: Networking Advanced Services

Meeting started by SumitNaiksatam at 17:31:33 UTC (full logs).

Meeting summary

  1. Service Chaining (SumitNaiksatam, 17:34:16)
    1. #link https://review.openstack.org/#/c/93524 (SumitNaiksatam, 17:34:33)

  2. Traffic steering (SumitNaiksatam, 17:51:14)
    1. https://review.openstack.org/#/c/92477 (SumitNaiksatam, 17:51:31)

  3. Tap as a Service spec (SumitNaiksatam, 17:55:15)
    1. https://review.openstack.org/#/c/96149 (SumitNaiksatam, 17:55:36)

  4. Service base definition and Insertion (SumitNaiksatam, 18:03:24)
    1. https://review.openstack.org/#/c/93128 (SumitNaiksatam, 18:03:35)
    2. ACTION: marios_ SumitNaiksatam s3wong to follow up with nati_ueno and pcm on VPNaaS router_id attribute deprecation (SumitNaiksatam, 18:09:43)

  5. Flavors (SumitNaiksatam, 18:10:31)
    1. https://review.openstack.org/102723 (SumitNaiksatam, 18:10:40)

  6. Open Discussion (SumitNaiksatam, 18:26:13)
    1. https://wiki.openstack.org/wiki/NeutronJunoProjectPlan (SumitNaiksatam, 18:26:49)


Meeting ended at 18:30:55 UTC (full logs).

Action items

  1. marios_ SumitNaiksatam s3wong to follow up with nati_ueno and pcm on VPNaaS router_id attribute deprecation


Action items, by person

  1. marios_
    1. marios_ SumitNaiksatam s3wong to follow up with nati_ueno and pcm on VPNaaS router_id attribute deprecation
  2. SumitNaiksatam
    1. marios_ SumitNaiksatam s3wong to follow up with nati_ueno and pcm on VPNaaS router_id attribute deprecation


People present (lines said)

  1. SumitNaiksatam (160)
  2. enikanorov_ (39)
  3. mandeep (24)
  4. vinay_yadhav (19)
  5. marios_ (17)
  6. cgoncalves (13)
  7. regXboi (10)
  8. songole (6)
  9. LouisF (5)
  10. hemanthravi (3)
  11. openstack (3)
  12. anil_rao (3)
  13. Swami (1)
  14. dougwig (1)


Generated by MeetBot 0.1.4.