#openstack-meeting-3: Networking Advanced Services

Meeting started by SumitNaiksatam at 17:32:16 UTC (full logs).

Meeting summary

  1. Flavors (SumitNaiksatam, 17:34:03)
  2. Service base and insertion implementation update (SumitNaiksatam, 17:36:43)
    1. https://review.openstack.org/#/c/116090 (SumitNaiksatam, 17:37:28)
    2. https://review.openstack.org/#/c/113975 (SumitNaiksatam, 17:37:36)
    3. ACTION: s3wong marios kanzhe to coordinate on any issues for the service insertion patches (SumitNaiksatam, 17:41:35)

  3. Service Chaining (SumitNaiksatam, 17:44:26)
    1. https://review.openstack.org/#/c/113737/ (SumitNaiksatam, 17:44:48)
    2. https://review.openstack.org/#/c/113738/ (SumitNaiksatam, 17:44:53)

  4. Kilo targeted features (SumitNaiksatam, 17:54:01)
  5. Open Discussion (SumitNaiksatam, 17:55:46)


Meeting ended at 17:56:49 UTC (full logs).

Action items

  1. s3wong marios kanzhe to coordinate on any issues for the service insertion patches


Action items, by person

  1. Kanzhe
    1. s3wong marios kanzhe to coordinate on any issues for the service insertion patches
  2. marios
    1. s3wong marios kanzhe to coordinate on any issues for the service insertion patches
  3. s3wong
    1. s3wong marios kanzhe to coordinate on any issues for the service insertion patches


People present (lines said)

  1. SumitNaiksatam (51)
  2. s3wong (18)
  3. songole (14)
  4. marios (11)
  5. openstack (3)
  6. LouisF (2)
  7. Kanzhe (2)
  8. enikanorov__ (2)


Generated by MeetBot 0.1.4.