#openstack-meeting-3: networking_cisco

Meeting started by sambetts at 16:00:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/networking-cisco (sambetts, 16:01:52)

  1. Roll call (sambetts, 16:02:47)
  2. Announcements (sambetts, 16:04:48)
  3. CI status (sambetts, 16:11:42)
    1. ACTION: Submit patch to project-config to increase timeout on coverage job (sambetts, 16:33:04)

  4. Sub/Driver team feedback (sambetts, 16:33:47)
  5. Review Priorities (sambetts, 16:47:43)
    1. https://review.openstack.org/#/dashboard/?foreach=project%3Aopenstack%2Fnetworking%2Dcisco+status%3Aopen&title=Networking%2DCisco+Reviews&Needs+Approval=NOT+label%3AWorkflow%3E%3D1+NOT+label%3AWorkflow%3C%3D%2D1+label%3AVerified%3E%3D1%2Cjenkins+NOT+owner%3Aself+label%3ACode%2DReview%3E%3D2+NOT+label%3ACode%2DReview%2D1&Needs+Reverify=label%3AWorkflow%3E%3D1+NOT+label%3AWorkflow%3C%3D%2D1+lab (sambetts, 16:51:38)
    2. https://goo.gl/8NwEhm (sambetts, 16:52:05)

  6. Open Discussion (sambetts, 16:58:19)


Meeting ended at 17:01:11 UTC (full logs).

Action items

  1. Submit patch to project-config to increase timeout on coverage job


People present (lines said)

  1. sambetts (73)
  2. tbachman (39)
  3. pc_m (34)
  4. SridarK (15)
  5. bradjones (6)
  6. caboucha (4)
  7. openstack (3)
  8. sdake (2)
  9. shwetaap (1)


Generated by MeetBot 0.1.4.