#openstack-meeting: Networking FWaaS

Meeting started by SumitNaiksatam at 18:01:15 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/icehouse-neutron-fwaas (SumitNaiksatam, 18:06:09)

  1. tempest (SumitNaiksatam, 18:07:20)
  2. service_type framework and insertion (SumitNaiksatam, 18:11:23)
    1. ACTION: SumitNaiksatam to sync with salv-orlando on tempest (SumitNaiksatam, 18:13:33)
    2. https://blueprints.launchpad.net/neutron/+spec/fwaas-service-types-in (SumitNaiksatam, 18:14:32)

  3. revisit firewall to firewall_policy association (SumitNaiksatam, 18:18:56)
    1. https://blueprints.launchpad.net/neutron/+spec/neutron-fwaas-explicit-commit (SumitNaiksatam, 18:19:49)
    2. https://docs.google.com/document/d/1PJaKvsX2MzMRlLGfR0fBkrMraHYF0flvl0sqyZ704tA/edit?usp=drive_web (SumitNaiksatam, 18:29:59)

  4. zones (SumitNaiksatam, 18:34:02)
    1. ACTION: SumitNaiksatam send message to openstack-dev to brainstorm on zones (SumitNaiksatam, 18:45:28)

  5. hit counts/counters (SumitNaiksatam, 18:47:54)
  6. vendor drivers (SumitNaiksatam, 18:55:43)
    1. https://blueprints.launchpad.net/neutron/+spec/fwaas-cisco (SumitNaiksatam, 18:56:00)

  7. Summit sessions (SumitNaiksatam, 18:57:54)
  8. other topics of interest (SumitNaiksatam, 18:59:11)


Meeting ended at 19:00:29 UTC (full logs).

Action items

  1. SumitNaiksatam to sync with salv-orlando on tempest
  2. SumitNaiksatam send message to openstack-dev to brainstorm on zones


Action items, by person

  1. openstack
    1. SumitNaiksatam send message to openstack-dev to brainstorm on zones
  2. salv-orlando
    1. SumitNaiksatam to sync with salv-orlando on tempest
  3. SumitNaiksatam
    1. SumitNaiksatam to sync with salv-orlando on tempest
    2. SumitNaiksatam send message to openstack-dev to brainstorm on zones


People present (lines said)

  1. SumitNaiksatam (147)
  2. SridarK (30)
  3. garyduan (18)
  4. beyounn (16)
  5. salv-orlando (12)
  6. Kanzhe (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.