#openstack-meeting: Networking FWaaS

Meeting started by SumitNaiksatam at 18:02:01 UTC (full logs).

Meeting summary

  1. service_type framework (SumitNaiksatam, 18:04:45)
    1. https://review.openstack.org/#/c/60699/ (SumitNaiksatam, 18:04:54)
    2. https://review.openstack.org/#/c/60699/ (SumitNaiksatam, 18:04:59)

  2. Service Objects (SumitNaiksatam, 18:09:48)
  3. Service Insertion and Firewall (SumitNaiksatam, 18:16:27)
    1. https://review.openstack.org/#/c/62599/ (SumitNaiksatam, 18:16:40)
    2. ACTION: RajeshMohan to sync up with SridarK on service insertion CLI (SumitNaiksatam, 18:23:12)

  4. temptest testing (SumitNaiksatam, 18:34:14)
    1. ACTION: SridarK to provide update on FWaaS + VPNaaS tempest runs (SumitNaiksatam, 18:35:24)

  5. open discussion (SumitNaiksatam, 18:44:58)


Meeting ended at 18:47:09 UTC (full logs).

Action items

  1. RajeshMohan to sync up with SridarK on service insertion CLI
  2. SridarK to provide update on FWaaS + VPNaaS tempest runs


Action items, by person

  1. RajeshMohan
    1. RajeshMohan to sync up with SridarK on service insertion CLI


People present (lines said)

  1. SumitNaiksatam (83)
  2. beyounn (31)
  3. RajeshMohan (22)
  4. openstack (3)


Generated by MeetBot 0.1.4.