#openstack-meeting: Networking FWaaS

Meeting started by SumitNaiksatam at 18:02:12 UTC (full logs).

Meeting summary

    1. feature proposal freeze deadline is Feb 18th (SumitNaiksatam, 18:02:35)

  1. temptest testing (SumitNaiksatam, 18:07:35)
  2. service_type framework (SumitNaiksatam, 18:24:58)
    1. https://review.openstack.org/#/c/60699/ (SumitNaiksatam, 18:26:38)

  3. Service Insertion and Firewall (SumitNaiksatam, 18:29:08)
    1. https://review.openstack.org/#/c/62599/ (SumitNaiksatam, 18:29:15)
    2. ACTION: SridarK to set up offline meeting to discuss insertion CLI (SumitNaiksatam, 18:35:47)
    3. ACTION: garyduan to initiate offline discussion on source/dest for subnets/ports (SumitNaiksatam, 18:53:16)

  4. Service Objects (SumitNaiksatam, 18:53:48)
    1. https://review.openstack.org/#/c/69171/ (beyounn, 18:54:26)
    2. https://review.openstack.org/#/c/67784/ (beyounn, 18:54:35)
    3. https://review.openstack.org/#/c/69171/ (SumitNaiksatam, 18:55:36)
    4. https://review.openstack.org/#/c/67784/ (SumitNaiksatam, 18:55:43)


Meeting ended at 19:02:10 UTC (full logs).

Action items

  1. SridarK to set up offline meeting to discuss insertion CLI
  2. garyduan to initiate offline discussion on source/dest for subnets/ports


Action items, by person

  1. garyduan
    1. garyduan to initiate offline discussion on source/dest for subnets/ports
  2. SridarK
    1. SridarK to set up offline meeting to discuss insertion CLI


People present (lines said)

  1. SumitNaiksatam (112)
  2. SridarK (42)
  3. RajeshMohan (34)
  4. beyounn (30)
  5. garyduan (11)
  6. openstack (3)


Generated by MeetBot 0.1.4.