#openstack-meeting: Networking FWaaS

Meeting started by SumitNaiksatam at 18:03:55 UTC (full logs).

Meeting summary

  1. gate and temptest testing (SumitNaiksatam, 18:04:11)
    1. ACTION: SumitNaiksatam to also check if there are cut off dates for tempests tests (SumitNaiksatam, 18:13:21)
    2. https://wiki.openstack.org/wiki/Quantum/FWaaS/Testing (SridarK, 18:22:41)
    3. https://wiki.openstack.org/wiki/Quantum/FWaaS/Testing (SumitNaiksatam, 18:23:13)

  2. Service Insertion and Firewall (SumitNaiksatam, 18:24:51)
    1. https://review.openstack.org/#/c/62599/ (SumitNaiksatam, 18:25:00)
    2. ACTION: RajeshMohan to follow up on garyduan's comments on reducing the number of tables (SumitNaiksatam, 18:45:43)

  3. service_type framework (SumitNaiksatam, 18:47:20)
    1. https://review.openstack.org/#/c/60699 (SumitNaiksatam, 18:47:30)

  4. Open Discussion (SumitNaiksatam, 18:52:04)


Meeting ended at 18:55:12 UTC (full logs).

Action items

  1. SumitNaiksatam to also check if there are cut off dates for tempests tests
  2. RajeshMohan to follow up on garyduan's comments on reducing the number of tables


Action items, by person

  1. RajeshMohan
    1. RajeshMohan to follow up on garyduan's comments on reducing the number of tables
  2. SumitNaiksatam
    1. SumitNaiksatam to also check if there are cut off dates for tempests tests


People present (lines said)

  1. SumitNaiksatam (102)
  2. RajeshMohan (34)
  3. SridarK (26)
  4. openstack (4)


Generated by MeetBot 0.1.4.