#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:47:44 UTC (full logs).

Meeting summary

  1. STF patch (SumitNaiksatam, 18:48:06)
    1. ACTION: SumitNaiksatam enikanorov_ to reach out to mestery and mark mcclain to sort out the future of the service provider framework (SumitNaiksatam, 19:03:34)
    2. https://wiki.opendaylight.org/images/HostedFiles/Fedora20_ODL_OpenStack.zip (mestery, 19:03:49)
    3. ACTION: enikanorov_ to post STF refactor proposal (SumitNaiksatam, 19:20:34)

  2. Firewall Zones (SumitNaiksatam, 19:23:52)
    1. ACTION: SridarK to work on draft of zones proposal, focussing on use case (SumitNaiksatam, 19:39:43)

  3. Service Objects (SumitNaiksatam, 19:41:41)
    1. ACTION: beyounn to submit gerrit bp spec for Service Objects extension: https://blueprints.launchpad.net/neutron/+spec/fwaas-customized-service (SumitNaiksatam, 19:42:57)

  4. Juno priorities and Atlanta design summit session discussion (SumitNaiksatam, 19:43:29)
    1. design summit session: http://junodesignsummit.sched.org/event/72f3dc6498fa2821fab5f941b9690da9 (SumitNaiksatam, 19:43:59)
    2. ACTION: SridarK to create design summit etherpad (SumitNaiksatam, 19:59:35)


Meeting ended at 20:00:53 UTC (full logs).

Action items

  1. SumitNaiksatam enikanorov_ to reach out to mestery and mark mcclain to sort out the future of the service provider framework
  2. enikanorov_ to post STF refactor proposal
  3. SridarK to work on draft of zones proposal, focussing on use case
  4. beyounn to submit gerrit bp spec for Service Objects extension: https://blueprints.launchpad.net/neutron/+spec/fwaas-customized-service
  5. SridarK to create design summit etherpad


Action items, by person

  1. beyounn
    1. beyounn to submit gerrit bp spec for Service Objects extension: https://blueprints.launchpad.net/neutron/+spec/fwaas-customized-service
  2. enikanorov_
    1. SumitNaiksatam enikanorov_ to reach out to mestery and mark mcclain to sort out the future of the service provider framework
    2. enikanorov_ to post STF refactor proposal
  3. mestery
    1. SumitNaiksatam enikanorov_ to reach out to mestery and mark mcclain to sort out the future of the service provider framework
  4. SridarK
    1. SridarK to work on draft of zones proposal, focussing on use case
    2. SridarK to create design summit etherpad
  5. SumitNaiksatam
    1. SumitNaiksatam enikanorov_ to reach out to mestery and mark mcclain to sort out the future of the service provider framework


People present (lines said)

  1. SumitNaiksatam (162)
  2. SridarK (49)
  3. enikanorov_ (40)
  4. garyduan (25)
  5. beyounn (15)
  6. mestery (10)
  7. pcm_ (9)
  8. Swami (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.