18:45:34 <SumitNaiksatam> #startmeeting Networking FWaaS
18:45:35 <openstack> Meeting started Wed May 28 18:45:34 2014 UTC and is due to finish in 60 minutes.  The chair is SumitNaiksatam. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:45:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:45:39 <openstack> The meeting name has been set to 'networking_fwaas'
18:45:56 <SridarK> SumitNaiksatam: no worries
18:45:57 <SumitNaiksatam> #info agenda https://wiki.openstack.org/wiki/Meetings/FWaaS
18:46:17 <SumitNaiksatam> #topic bugs
18:47:07 <SumitNaiksatam> #link https://bugs.launchpad.net/neutron/+bug/1310857
18:47:17 <SumitNaiksatam> SridarK: you were reviewing this
18:47:54 <SumitNaiksatam> i think we need to reach out to the owner since this has not be updated
18:48:13 <SridarK> SumitNaiksatam: not much update on this as got swamped with other things last week
18:48:21 <SumitNaiksatam> SridarK: ok
18:48:37 <SumitNaiksatam> #action SridarK SumitNaiksatam to reach out to patch owner for: https://bugs.launchpad.net/neutron/+bug/1310857
18:48:41 <SridarK> SumitNaiksatam: will need to recreated this via the API as manual recreate things are fine
18:49:32 <SumitNaiksatam> SridarK: ok
18:49:35 <SumitNaiksatam> #link https://bugs.launchpad.net/neutron/+bug/1314313
18:49:44 <SumitNaiksatam> SridarK: i believe you were looking at this as well
18:49:44 <SridarK> SumitNaiksatam: oops i reported on the wrong bug
18:50:10 <SridarK> my prev update was on this bug (1314313)
18:50:15 <SumitNaiksatam> ah ok
18:50:22 <SridarK> SumitNaiksatam: perils of multitasking :-(
18:50:41 <SumitNaiksatam> i imagine the same update applies to both :-)
18:51:02 <SridarK> on 1310857 - we need to understand if the approach taken on the patch is acceptable
18:51:12 <SumitNaiksatam> SridarK: any chance that we can finalize on the next steps for 1314313 by next week?
18:51:14 <SridarK> that was my last comment and others also had comments
18:51:22 <SridarK> i will reach out to him
18:51:34 <SumitNaiksatam> SridarK: thanks
18:51:43 <SumitNaiksatam> SridarK: any chance that we can finalize on the next steps for 1314313 by next week?
18:51:53 <SridarK> Ok on 1314313 - will certainly shoot for that - need to be able to recreate consistently
18:52:28 <SumitNaiksatam> #action SridarK to change status of bug https://bugs.launchpad.net/neutron/+bug/1314313 by next meeting
18:52:38 <SridarK> thnk there is a race but will need to confirm with recreate
18:52:45 <SumitNaiksatam> SridarK: sorry for all the action items :-P
18:52:52 <SridarK> will exchg some notes with u offline on that
18:52:58 <SridarK> no worries :-)
18:53:00 <SumitNaiksatam> SridarK:  we need to decide whether a patch is necessary or not
18:53:28 <SridarK> SumitNaiksatam: yes
18:53:57 <SumitNaiksatam> i see a new one: https://bugs.launchpad.net/neutron/+bug/1323322
18:54:20 <SumitNaiksatam> i think enikanorov was checking regarding this yesterday, since he is triaging bugs in general
18:54:25 <garyduan> Sorry guys. I have to leave.
18:54:51 <garyduan> I will read the log
18:54:52 <SumitNaiksatam> oh its already merged
18:54:57 <SumitNaiksatam> garyduan: thanks
18:55:37 <SridarK> SumitNaiksatam: nice bug :-)
18:55:52 <SumitNaiksatam> SridarK: :-)
18:55:59 <SumitNaiksatam> #link https://bugs.launchpad.net/neutron/+bug/1323299
18:56:45 <SumitNaiksatam> i just noticed this and haven’t investigated
18:57:10 <SumitNaiksatam> we probably need to check with Rajesh as well
18:57:21 <SridarK> SumitNaiksatam: yes - i thought this should work
18:57:30 <SridarK> also looks like it is assigned
18:57:43 <SumitNaiksatam> hmm...wait
18:58:09 <SumitNaiksatam> i am wondering if this is mis-classified
18:58:18 <SumitNaiksatam> he seems to be talking about security group rules
18:59:05 <SumitNaiksatam> lets ask for clarification
18:59:55 <SridarK> Hmm not clear - i see some reference to fw policy in the log
19:00:32 <SumitNaiksatam> ah ok
19:00:38 <SumitNaiksatam> any how i have asked for confirmation
19:00:46 <SridarK> ok
19:01:33 <SumitNaiksatam> other than that nothing at medium or higher
19:01:51 <SumitNaiksatam> #topic Juno planning and feature tracking
19:01:59 <SumitNaiksatam> #link https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan
19:02:33 <SumitNaiksatam> so i dont see much activity in the table from where we left it the last time
19:02:54 <SumitNaiksatam> we really need to put our estimates of milestones here for each item
19:03:04 <SumitNaiksatam> SridarK beyounn_1: agree?
19:03:07 <SridarK> SumitNaiksatam: i think if we close on some of the discussion on Service Objects we can get going
19:03:28 <SumitNaiksatam> SridarK: regardless, i would like to see a proposed milestone here
19:03:37 <SumitNaiksatam> SridarK: factoring in the discussion time
19:03:38 <SridarK> SumitNaiksatam: i will push a review for Zones by early next week
19:03:48 <SumitNaiksatam> SridarK: ok
19:03:50 <SridarK> SumitNaiksatam: Oh ok
19:04:14 <SridarK> Will update
19:04:26 <SumitNaiksatam> as with the advanced services, i would like to pull the PTL into the meeting next week, to get an agreement on the milestone dates
19:04:41 <SridarK> SumitNaiksatam: yes that will be good
19:05:05 <SridarK> We should be targeting J2 for most things
19:05:18 <SumitNaiksatam> #topic FWaaS and DVR
19:05:26 <SumitNaiksatam> beyounn_1: there?
19:05:33 <SumitNaiksatam> the DVR gerrit spec was merged
19:05:59 <SumitNaiksatam> i had put a comment on that spec that it be called out that there are issues with integration with FWaaS
19:06:37 <SumitNaiksatam> perhaps, beyounn_1 has dropped off too
19:06:44 <SridarK> SumitNaiksatam: saw a mail from Swami that the DVR mtg today was cancelled - not sure if beyounn_1 got any more updates
19:06:55 <SumitNaiksatam> so we are probably going to have a shorter meeting :-)
19:07:01 <SridarK> :-)
19:07:22 <SumitNaiksatam> #topic Juno blueprints
19:07:41 <SumitNaiksatam> I was hoping to discuss service objects today
19:08:07 <SridarK> SumitNaiksatam: yes - i think we are a point of getting to some agreement in the review
19:08:35 <SumitNaiksatam> SridarK: ok
19:08:35 <SridarK> SumitNaiksatam: I had a few points - once that is cleared - i am +1
19:08:41 <SumitNaiksatam> ok
19:09:09 <SridarK> hopefully with a few more - from internal team - we can get core attention
19:09:50 <SumitNaiksatam> SridarK: yes, i have to jump on it as well
19:10:00 <SumitNaiksatam> #topic Open Discussion
19:10:07 <SumitNaiksatam> anything else to discuss for today?
19:10:37 <SridarK> SumitNaiksatam: should we reach out to at least one other core so along with u - we will have 2 to shepherd the BP ?
19:11:29 <SumitNaiksatam> SridarK: yes, thats what i would like to bring up in the discussion with the PTL next week
19:11:43 <SridarK> SumitNaiksatam: yes that will be great
19:12:25 <SumitNaiksatam> anything for us to discuss today?
19:12:41 <SridarK> SumitNaiksatam: no i am good - will reach out offline if some thing else comes up
19:12:49 <SumitNaiksatam> SridarK: thanks!
19:13:07 <SridarK> np at all
19:13:11 <SridarK> thanks
19:13:49 <SumitNaiksatam> #action SridarK beyounn_1 garyduan prad kanzhe to add milestone dates before next meeting to: https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan
19:14:16 <SumitNaiksatam> thanks
19:14:22 <SumitNaiksatam> #endmeeting