#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:40:55 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/FWaaS (SumitNaiksatam, 18:41:05)

  1. Action Item follow up (SumitNaiksatam, 18:41:18)
    1. https://wiki.openstack.org/wiki/Meetings/FWaaS#Action_items_from_previous_meeting (SumitNaiksatam, 18:41:35)
    2. ACTION: SridarK to start an email thread with FWaaS team and SridharGaddam regarding https://review.openstack.org/#/c/90575 (SumitNaiksatam, 18:53:39)

  2. Bugs (SumitNaiksatam, 19:20:25)
  3. blueprint tracking (SumitNaiksatam, 19:21:18)
    1. ACTION: beyounn to follow up with nati_ueno and amotoki, request them to review #link https://review.openstack.org/#/c/94133 (SumitNaiksatam, 19:25:24)
    2. ACTION: SumitNaiksatam to respond to beyounn’s email thread on service objects review (SumitNaiksatam, 19:26:14)

  4. vendor blueprints (SumitNaiksatam, 19:26:37)
  5. open discussion (SumitNaiksatam, 19:27:57)


Meeting ended at 19:32:08 UTC (full logs).

Action items

  1. SridarK to start an email thread with FWaaS team and SridharGaddam regarding https://review.openstack.org/#/c/90575
  2. beyounn to follow up with nati_ueno and amotoki, request them to review #link https://review.openstack.org/#/c/94133
  3. SumitNaiksatam to respond to beyounn’s email thread on service objects review


Action items, by person

  1. beyounn
    1. beyounn to follow up with nati_ueno and amotoki, request them to review #link https://review.openstack.org/#/c/94133
    2. SumitNaiksatam to respond to beyounn’s email thread on service objects review
  2. openstack
    1. SridarK to start an email thread with FWaaS team and SridharGaddam regarding https://review.openstack.org/#/c/90575
    2. beyounn to follow up with nati_ueno and amotoki, request them to review #link https://review.openstack.org/#/c/94133
  3. SridarK
    1. SridarK to start an email thread with FWaaS team and SridharGaddam regarding https://review.openstack.org/#/c/90575
  4. SumitNaiksatam
    1. SumitNaiksatam to respond to beyounn’s email thread on service objects review


People present (lines said)

  1. SumitNaiksatam (123)
  2. SridarK (78)
  3. garyduan (29)
  4. beyounn (20)
  5. openstack (3)
  6. badveli (1)


Generated by MeetBot 0.1.4.