#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:39:42 UTC (full logs).

Meeting summary

  1. Action item review (SumitNaiksatam, 18:41:48)
    1. https://wiki.openstack.org/wiki/Quantum/FWaaS/FWaaS-DVR (SridarK, 18:42:36)

  2. Bugs (SumitNaiksatam, 18:46:02)
    1. https://bugs.launchpad.net/neutron/+bug/1334981 (SumitNaiksatam, 18:48:02)

  3. FWaaS support for DVR (SumitNaiksatam, 18:54:32)
    1. ACTION: SridarK badveli to send email to DVR team/Swami with a proposal on the mitigation plan for scenarion 2a (firewall is present, and then mixed-mode router creation is attempted) (SumitNaiksatam, 19:16:20)
    2. ACTION: SridarK to add scenarion 1 FWaaS support details to DVR wiki, the suggestion is for the DVR code to call get_firewall_count() function (SumitNaiksatam, 19:22:04)
    3. ACTION: SridarK to request Swami to cross link FWaaS DVR support wiki page from the DVR wiki page (SumitNaiksatam, 19:23:43)

  4. Service Objects (SumitNaiksatam, 19:28:23)


Meeting ended at 19:32:54 UTC (full logs).

Action items

  1. SridarK badveli to send email to DVR team/Swami with a proposal on the mitigation plan for scenarion 2a (firewall is present, and then mixed-mode router creation is attempted)
  2. SridarK to add scenarion 1 FWaaS support details to DVR wiki, the suggestion is for the DVR code to call get_firewall_count() function
  3. SridarK to request Swami to cross link FWaaS DVR support wiki page from the DVR wiki page


Action items, by person

  1. badveli
    1. SridarK badveli to send email to DVR team/Swami with a proposal on the mitigation plan for scenarion 2a (firewall is present, and then mixed-mode router creation is attempted)
  2. SridarK
    1. SridarK badveli to send email to DVR team/Swami with a proposal on the mitigation plan for scenarion 2a (firewall is present, and then mixed-mode router creation is attempted)
    2. SridarK to add scenarion 1 FWaaS support details to DVR wiki, the suggestion is for the DVR code to call get_firewall_count() function
    3. SridarK to request Swami to cross link FWaaS DVR support wiki page from the DVR wiki page


People present (lines said)

  1. SumitNaiksatam (103)
  2. SridarK (62)
  3. badveli (43)
  4. openstack (3)


Generated by MeetBot 0.1.4.