18:30:31 <SumitNaiksatam> #startmeeting Networking FWaaS
18:30:32 <openstack> Meeting started Wed Sep 24 18:30:31 2014 UTC and is due to finish in 60 minutes.  The chair is SumitNaiksatam. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:30:36 <openstack> The meeting name has been set to 'networking_fwaas'
18:30:43 <SumitNaiksatam> #chairs SridarK badveli
18:31:09 <SumitNaiksatam> #chair SridarK badveli
18:31:10 <openstack> Current chairs: SridarK SumitNaiksatam badveli
18:31:24 <SumitNaiksatam> got that out of the way :-)
18:31:29 <SridarK> :-)
18:31:41 <SridarK> hopefully we can wrap soon
18:31:47 * pcm_ lurking
18:31:48 <SumitNaiksatam> SridarK: yes
18:32:06 <SumitNaiksatam> pcm_: hi, nice to have you watching our backs! :-)
18:32:19 <pcm_> part of quality control :)
18:32:30 <SumitNaiksatam> pcm_: yes we need that :-)
18:32:43 <SumitNaiksatam> #topic Bugs
18:32:45 <SridarK> pcm_ is always a good guy to have around :-)
18:32:57 <SumitNaiksatam> SridarK: +10 ^ 10
18:33:05 * pcm_ :)
18:33:36 <SumitNaiksatam> ok so i think all our critical and high priority bugs are out of the way
18:33:51 <SridarK> SumitNaiksatam: are they approved for RC1 ?
18:33:55 <SumitNaiksatam> i think there is one medium priority which i have requested be included in RC1
18:34:11 <SumitNaiksatam> #link https://bugs.launchpad.net/neutron/+bug/1327057
18:34:15 <SumitNaiksatam> SridarK: i believe so
18:34:28 <SumitNaiksatam> SridarK: can you also check, i will check a little later as well
18:34:39 <SridarK> SumitNaiksatam: meant that one
18:34:46 <SumitNaiksatam> SridarK: ah
18:35:26 <SumitNaiksatam> SridarK: currently its not
18:35:34 <SridarK> SumitNaiksatam: oh ok
18:36:02 <SumitNaiksatam> SridarK: i will let the PTL make the call on that one, i have requested
18:36:03 <SumitNaiksatam> mestery: hi
18:36:33 <SumitNaiksatam> mestery: any chances of getting #link https://bugs.launchpad.net/neutron/+bug/1327057 into RC1?
18:36:51 <SumitNaiksatam> mestery: the patch is #link https://review.openstack.org/#/c/108952/
18:37:02 <SumitNaiksatam> mestery: it does need a second core to approve though
18:37:36 <SumitNaiksatam> SridarK: anything else on the bugs front?
18:37:43 <SumitNaiksatam> seems like badveli is MIA :-)
18:37:50 <SridarK> SumitNaiksatam: nothing else i believe
18:38:11 <SridarK> SumitNaiksatam: i did see him join some time ago perhaps stepped away
18:39:12 <SumitNaiksatam> SridarK: okay
18:39:16 <SumitNaiksatam> #topic Docs
18:40:11 <SumitNaiksatam> we have: #link https://bugs.launchpad.net/openstack-manuals/+bug/1346986
18:41:00 <SumitNaiksatam> i thought that there was one more for the changes in the context of DVR as well
18:41:04 <SumitNaiksatam> need to track that one down
18:41:20 <SridarK> SumitNaiksatam: Yes - i can certainly take a look at these
18:41:27 <SumitNaiksatam> SridarK: awesome
18:41:50 <SumitNaiksatam> #action SridarK SumitNaiksatam to pursue FWaaS related doc bugs in the coming week
18:41:57 <SumitNaiksatam> #topic open discussion
18:42:03 <SridarK> SumitNaiksatam: no worries - i know u had asked me to add a DocImpact tag for DVR - so sort had that in radar
18:42:23 <SumitNaiksatam> SridarK: nice, thanks for tracking it!
18:42:29 <SridarK> SumitNaiksatam: np
18:42:40 <SumitNaiksatam> SridarK: there should be a bug already in there somewhere by virtue of setting that flag
18:42:45 <SumitNaiksatam> so we have a light attendance today
18:42:50 <SridarK> SumitNaiksatam: ok
18:43:00 <SumitNaiksatam> and thanks to pcm_ for not making us feel lonely :-)
18:43:10 <pcm_> just doing my part :)
18:43:11 <badveli> sorry
18:43:14 <SridarK> SumitNaiksatam: yes nothing major - i guess we will spend sometime to look at priorities for Kilo
18:43:27 <SumitNaiksatam> badveli: ah just in time :-)
18:43:28 <badveli> was in a meeting
18:43:34 <SridarK> badveli: hi
18:43:37 <SumitNaiksatam> badveli: no worries
18:43:44 <badveli> hello sridar
18:43:46 <SumitNaiksatam> SridarK: yes
18:44:05 <SumitNaiksatam> anything else for today?
18:44:13 <SridarK> SumitNaiksatam: nothing else
18:44:26 <badveli> sumit saw your bugs
18:44:31 <SumitNaiksatam> badveli: okay
18:44:42 <SumitNaiksatam> badveli: anything else at your end?
18:45:03 <badveli> nothing much buthttps://review.openstack.org/#/c/123273/
18:45:34 <SumitNaiksatam> badveli: yes i already commented on that
18:45:42 <SumitNaiksatam> badveli: so i think it will get in
18:45:42 <badveli> ok, thanks
18:45:45 <SumitNaiksatam> okay lets call it a wrap
18:45:49 <SumitNaiksatam> thanks all for joining
18:45:52 <SumitNaiksatam> #endmeeting