#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:32:57 UTC (full logs).

Meeting summary

  1. bugs (SumitNaiksatam, 18:33:28)
  2. Docs (SumitNaiksatam, 18:35:17)
    1. ACTION: SridarK SumitNaiksatam to follow up with Swami/Rajeev//DVR team on FWaaS documentation in the context of DVR (and N-S firewall functionality) (SumitNaiksatam, 18:38:43)

  3. Kilo blueprints (SumitNaiksatam, 18:39:20)
    1. https://review.openstack.org/#/c/131596/ (SumitNaiksatam, 18:41:54)
    2. https://github.com/openstack/qa-specs/tree/master/specs (badveli, 18:45:38)

  4. Open discussion (SumitNaiksatam, 19:04:45)
    1. ACTION: BrianTorresGil glebo arvind to exchange use cases within the fwaas team (SumitNaiksatam, 19:11:02)
    2. ACTION: BrianTorresGil glebo arvind to exchange use cases within the fwaas team by end of the week (SumitNaiksatam, 19:11:20)


Meeting ended at 19:16:10 UTC (full logs).

Action items

  1. SridarK SumitNaiksatam to follow up with Swami/Rajeev//DVR team on FWaaS documentation in the context of DVR (and N-S firewall functionality)
  2. BrianTorresGil glebo arvind to exchange use cases within the fwaas team
  3. BrianTorresGil glebo arvind to exchange use cases within the fwaas team by end of the week


Action items, by person

  1. BrianTorresGil
    1. BrianTorresGil glebo arvind to exchange use cases within the fwaas team
    2. BrianTorresGil glebo arvind to exchange use cases within the fwaas team by end of the week
  2. fwaas
    1. SridarK SumitNaiksatam to follow up with Swami/Rajeev//DVR team on FWaaS documentation in the context of DVR (and N-S firewall functionality)
    2. BrianTorresGil glebo arvind to exchange use cases within the fwaas team
    3. BrianTorresGil glebo arvind to exchange use cases within the fwaas team by end of the week
  3. glebo
    1. BrianTorresGil glebo arvind to exchange use cases within the fwaas team
    2. BrianTorresGil glebo arvind to exchange use cases within the fwaas team by end of the week
  4. SridarK
    1. SridarK SumitNaiksatam to follow up with Swami/Rajeev//DVR team on FWaaS documentation in the context of DVR (and N-S firewall functionality)
  5. SumitNaiksatam
    1. SridarK SumitNaiksatam to follow up with Swami/Rajeev//DVR team on FWaaS documentation in the context of DVR (and N-S firewall functionality)


People present (lines said)

  1. SumitNaiksatam (69)
  2. glebo (36)
  3. badveli (28)
  4. SridarK (26)
  5. vishwanathj (5)
  6. openstack (3)
  7. BrianTorresGil (2)
  8. fwaas (1)


Generated by MeetBot 0.1.4.