#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:31:18 UTC (full logs).

Meeting summary

    1. SPD: Monday 12-8-2014 SAD: Monday 12-15-2014 (SumitNaiksatam, 18:31:34)
    2. Kilo-1 is 12-18-2014 (SumitNaiksatam, 18:31:54)

  1. Bugs (SumitNaiksatam, 18:32:51)
  2. Docs (SumitNaiksatam, 18:37:09)
    1. https://docs.google.com/document/d/1qmKoP4GVdjeEEVvqf3tYptVuvUzVIeQmJiTPWPoi_E0/edit (Swami, 18:39:06)

  3. Kilo Blueprints (SumitNaiksatam, 18:48:42)
    1. ACTION: SumitNaiksatam to setup DVR E-W traffic discussion meeting (SumitNaiksatam, 19:06:50)
    2. https://review.openstack.org/#/c/129836/ (SridarK, 19:15:12)

  4. L3 Agent refactoring (SumitNaiksatam, 19:22:17)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/restructure-l3-agent,n,z (SumitNaiksatam, 19:23:44)
    2. https://review.openstack.org/#/c/131535 (pc_m, 19:28:07)


Meeting ended at 19:30:39 UTC (full logs).

Action items

  1. SumitNaiksatam to setup DVR E-W traffic discussion meeting


Action items, by person

  1. SumitNaiksatam
    1. SumitNaiksatam to setup DVR E-W traffic discussion meeting


People present (lines said)

  1. SumitNaiksatam (139)
  2. SridarK (46)
  3. Swami (30)
  4. badveli (22)
  5. pc_m (13)
  6. RuiZang (10)
  7. vishwanathj (5)
  8. SridarK_ (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.