#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:35:13 UTC (full logs).

Meeting summary

    1. metting agenda https://wiki.openstack.org/wiki/Meetings/FWaaS#Agenda_for_Next_Meeting (SumitNaiksatam, 18:35:42)
    2. Kilo-1 is 12/18 (SumitNaiksatam, 18:35:57)

  1. FWaaS code split and work items (SumitNaiksatam, 18:36:16)
  2. Bugs (SumitNaiksatam, 18:44:27)
    1. ACTION: SumitNaiksatam to check with mestery on where to file bugs for split repositories (neutron-fwaas) in this case (SumitNaiksatam, 18:46:14)

  3. Docs (SumitNaiksatam, 18:48:53)
  4. FWaaS Specs (SumitNaiksatam, 18:50:57)
    1. https://review.openstack.org/#/c/138672/ (SumitNaiksatam, 18:57:00)
    2. AGREED: the fwaas team (with their vendor hats) think that breaking current backward compat is not an issue (SumitNaiksatam, 19:26:56)
    3. AGREED: the fwaas team (with their vendor hats) think that breaking current backward compat is not an issue (SumitNaiksatam, 19:27:16)


Meeting ended at 19:41:02 UTC (full logs).

Action items

  1. SumitNaiksatam to check with mestery on where to file bugs for split repositories (neutron-fwaas) in this case


Action items, by person

  1. mestery
    1. SumitNaiksatam to check with mestery on where to file bugs for split repositories (neutron-fwaas) in this case
  2. SumitNaiksatam
    1. SumitNaiksatam to check with mestery on where to file bugs for split repositories (neutron-fwaas) in this case


People present (lines said)

  1. SumitNaiksatam (124)
  2. SridarK (64)
  3. glebo (58)
  4. badveli (21)
  5. mestery (5)
  6. SridarL (3)
  7. openstack (3)
  8. Swami (2)
  9. vishwanathj (1)


Generated by MeetBot 0.1.4.