#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:31:31 UTC (full logs).

Meeting summary

    1. metting agenda https://wiki.openstack.org/wiki/Meetings/FWaaS#Agenda_for_Next_Meeting (SumitNaiksatam, 18:31:39)
    2. Kilo-2 is Feb 5th (SumitNaiksatam, 18:31:48)

  1. Bugs (SumitNaiksatam, 18:32:26)
  2. Docs (SumitNaiksatam, 18:33:23)
  3. Firewall Insertion (SumitNaiksatam, 18:34:07)
  4. FWaaS L3 agent refactoring/restructuring (SumitNaiksatam, 18:41:41)
  5. Service Objects (SumitNaiksatam, 18:43:11)
    1. https://review.openstack.org/#/c/145085 (SumitNaiksatam, 18:44:29)

  6. Vendor Plugins/Drivers (SumitNaiksatam, 18:56:36)
  7. Open Discussion (SumitNaiksatam, 19:12:13)
    1. ACTION: pc_m to provide info on VPNaaS functional gate setup (pc_m, 19:29:11)
    2. ACTION: fwaas team to take pc_m out for lunch the next time he is in the bay area! ;-) (SumitNaiksatam, 19:29:45)


Meeting ended at 19:30:32 UTC (full logs).

Action items

  1. pc_m to provide info on VPNaaS functional gate setup
  2. fwaas team to take pc_m out for lunch the next time he is in the bay area! ;-)


Action items, by person

  1. pc_m
    1. pc_m to provide info on VPNaaS functional gate setup
    2. fwaas team to take pc_m out for lunch the next time he is in the bay area! ;-)


People present (lines said)

  1. SumitNaiksatam (126)
  2. SridarK (45)
  3. pc_m (38)
  4. vishwanathj (25)
  5. badveli (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.