#openstack-meeting-3: networking_fwaas

Meeting started by sc68cal at 18:32:35 UTC (full logs).

Meeting summary

  1. recap last meeting actions (sc68cal, 18:32:58)
    1. http://eavesdrop.openstack.org/meetings/networking_fwaas/2015/networking_fwaas.2015-10-01-00.01.html Previous meeting minutes (sc68cal, 18:33:34)
    2. https://review.openstack.org/#/c/231246/ (xgerman, 18:36:42)
    3. Agenda https://wiki.openstack.org/wiki/Meetings/FWaaS (sc68cal, 18:40:47)

  2. bugs (sc68cal, 18:40:50)
  3. blueprints (sc68cal, 18:58:05)
    1. https://goo.gl/RZeEJp RFE bugs with "FwaaS" (sc68cal, 18:58:47)
    2. ACTION: xgerman take a stab at assigning priorities (xgerman, 19:01:12)
    3. https://docs.google.com/a/hpe.com/drawings/d/1eFDVOtkwG2Flt54zqZcAFnOY9cww_EgJKuIp9aPqAIs/pub?w=1440&h=1080 (xgerman, 19:13:43)
    4. https://usercontent.irccloud-cdn.com/file/xP9vfgrP/sOErZ5NSprBN3xAYgZxWtqg-2.png (xgerman, 19:15:22)
    5. ACTION: xgerman fix the sharing on the Google doc so everybody can edit (xgerman, 19:18:47)
    6. Consensus among today's meeting that moving the FwaaS API to be port based is desirable (sc68cal, 19:26:27)


Meeting ended at 19:30:34 UTC (full logs).

Action items

  1. xgerman take a stab at assigning priorities
  2. xgerman fix the sharing on the Google doc so everybody can edit


Action items, by person

  1. xgerman
    1. xgerman take a stab at assigning priorities
    2. xgerman fix the sharing on the Google doc so everybody can edit


People present (lines said)

  1. sc68cal (48)
  2. xgerman (45)
  3. SridarK (41)
  4. jwarendt (12)
  5. mickeys (12)
  6. openstack (5)
  7. badveli (4)
  8. Swami (1)
  9. reedip_ (1)
  10. bharathm (1)
  11. bauzas (1)
  12. hoangcx (1)
  13. lalitd (1)
  14. davidlenwell (1)


Generated by MeetBot 0.1.4.