#openstack-meeting: networking-guide

Meeting started by emagana at 16:01:14 UTC (full logs).

Meeting summary

  1. announcements (emagana, 16:03:19)
    1. ACTION: send a reminder about the next meeting (emagana, 16:06:13)

  2. review previous action items (emagana, 16:07:35)
    1. we will cover the new features as new scenarios making references to existing ones (emagana, 16:21:53)
    2. ACTION: emagana will send a list of operators to request input on the networking guide directly (emagana, 16:25:09)
    3. ACTION: remove the spec to include OVN in networking guide (emagana, 16:33:49)

  3. review etherpad ToC (emagana, 16:35:14)
    1. https://etherpad.openstack.org/p/networking-guide (emagana, 16:35:16)
    2. ACTION: all pick up a section to cover from the etherpad (emagana, 16:40:15)

  4. networking guide versioning (emagana, 16:40:54)
    1. https://review.openstack.org/255376 (sc68cal, 16:42:03)
    2. https://review.openstack.org/#/c/255376/ (sc68cal, 16:50:50)
    3. ACTION: all review the patch and provide input (emagana, 16:53:50)

  5. open agenda (emagana, 16:56:40)


Meeting ended at 16:59:45 UTC (full logs).

Action items

  1. send a reminder about the next meeting
  2. emagana will send a list of operators to request input on the networking guide directly
  3. remove the spec to include OVN in networking guide
  4. all pick up a section to cover from the etherpad
  5. all review the patch and provide input


Action items, by person

  1. emagana
    1. emagana will send a list of operators to request input on the networking guide directly
  2. UNASSIGNED
    1. send a reminder about the next meeting
    2. remove the spec to include OVN in networking guide
    3. all pick up a section to cover from the etherpad
    4. all review the patch and provide input


People present (lines said)

  1. Sam-I-Am (168)
  2. emagana (82)
  3. sc68cal (44)
  4. john-davidge (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.