#openstack-meeting-4: networking_lib

Meeting started by dougwig at 17:30:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Lib/Meetings (dougwig, 17:30:51)

  1. Welcome (dougwig, 17:30:56)
  2. Announcements (dougwig, 17:32:01)
    1. https://wiki.openstack.org/wiki/Network/Lib/Meetings (dougwig, 17:32:15)

  3. Finalize callbacks interface (dougwig, 17:32:51)
    1. ACTION: someone make a note in gerrit on this when it's up (dougwig, 17:37:39)

  4. Do we hate pylint? (dougwig, 17:41:18)
  5. db modules - what moves, what changes? (dougwig, 17:46:04)
  6. Open discussion (dougwig, 18:01:39)
    1. https://docs.python.org/2/tutorial/classes.html#private-variables-and-class-local-references (kevinbenton, 18:18:41)


Meeting ended at 18:29:11 UTC (full logs).

Action items

  1. someone make a note in gerrit on this when it's up


People present (lines said)

  1. dougwig (83)
  2. kevinbenton (81)
  3. HenryG (30)
  4. armax (10)
  5. openstack (4)
  6. viveksa (2)


Generated by MeetBot 0.1.4.