#openstack-meeting-4: networking_lib

Meeting started by dougwig at 17:30:56 UTC (full logs).

Meeting summary

  1. Announcements (dougwig, 17:31:11)
    1. ACTION: boden to chair next week's meeting (dougwig, 17:32:00)

  2. What changes are applicable to release notes? (dougwig, 17:32:06)
    1. ACTION: need to add lib release action to add a reno with auto-generated api differences (dougwig, 17:37:18)
    2. http://paste.openstack.org/show/526626/ (dougwig, 17:37:37)

  3. Does all public code needs doc string and perhaps adding a hacking check for it? (dougwig, 17:38:01)
    1. ACTION: boden to check on if hacking checks can be warnings (dougwig, 17:41:45)

  4. public api report tool (dougwig, 17:41:57)
  5. Open discussion (dougwig, 17:43:46)


Meeting ended at 17:47:52 UTC (full logs).

Action items

  1. boden to chair next week's meeting
  2. need to add lib release action to add a reno with auto-generated api differences
  3. boden to check on if hacking checks can be warnings


Action items, by person

  1. boden
    1. boden to chair next week's meeting
    2. boden to check on if hacking checks can be warnings


People present (lines said)

  1. dougwig (27)
  2. boden (21)
  3. HenryG (15)
  4. openstack (3)


Generated by MeetBot 0.1.4.