#openstack-meeting: networking_ml2

Meeting started by mestery at 14:00:12 UTC (full logs).

Meeting summary

    1. MechanismDriver Code Review https://review.openstack.org/33201 (mestery, 14:02:00)
    2. ACTION: mestery to setup a wiki page for ML2 with devstack (mestery, 14:11:18)
    3. ML2 MechanismDriver to keep default bulk operations for now due to the approach of H2. (mestery, 14:16:38)
    4. ACTION: apech to file bug to track bulk operation fixes for H3. (mestery, 14:17:50)

  1. ml2-portbinding (mestery, 14:18:32)
  2. ml2-gre (mestery, 14:29:53)
    1. https://review.openstack.org/33297 ml2-gre code review (mestery, 14:30:01)

  3. ml2-vxlan (mestery, 14:36:18)
  4. Ported MechanismDrivers (mestery, 14:46:44)
  5. Questions/Comments? (mestery, 14:50:24)


Meeting ended at 14:51:47 UTC (full logs).

Action items

  1. mestery to setup a wiki page for ML2 with devstack
  2. apech to file bug to track bulk operation fixes for H3.


Action items, by person

  1. apech
    1. apech to file bug to track bulk operation fixes for H3.
  2. mestery
    1. mestery to setup a wiki page for ML2 with devstack


People present (lines said)

  1. mestery (78)
  2. rkukura (36)
  3. apech (34)
  4. matrohon (11)
  5. sukhdev (11)
  6. rcurran (7)
  7. feleouet (7)
  8. openstack (3)


Generated by MeetBot 0.1.4.