#openstack-meeting: networking_ml2

Meeting started by mestery at 14:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 14:00:33)

  1. Action Items From Last Week (mestery, 14:01:38)
    1. https://wiki.openstack.org/wiki/Neutron/ML2 ML2 Wiki Page (mestery, 14:02:29)
    2. ACTION: rkukura to update ML2 wiki with text and slides (mestery, 14:03:27)
    3. ACTION: ML2 team to review https://review.openstack.org/#/c/33736/ in the context of multi-segment ML2 (mestery, 14:07:19)

  2. Blueprint Updates (mestery, 14:12:53)
    1. https://review.openstack.org/33201 Review for MechanismDriver BP (mestery, 14:14:06)
    2. ACTION: ML2 subteam to review MechanismDriver blueprint with the goal of having it merge by early next week. (mestery, 14:19:14)
    3. https://blueprints.launchpad.net/quantum/+spec/ml2-portbinding ML2 PortBinding (mestery, 14:19:33)
    4. https://review.openstack.org/33297 ML2 GRE Code Review (mestery, 14:22:46)
    5. https://review.openstack.org/#/c/35384/2 ML2 VXLAN Code Review (mestery, 14:25:39)
    6. ACTION: BP ml2/vxlan to support a single multicast group in first iteration (mestery, 14:35:51)
    7. ACTION: mestery to file BP to add support for multiple multicast addresses to ML2 VXLAN code (mestery, 14:36:13)

  3. Bugs (mestery, 14:39:58)
    1. https://review.openstack.org/#/c/33107/ OVS agent tunnel_types bug (mestery, 14:40:28)
    2. https://docs.google.com/a/mestery.com/document/d/1NT3JVn2lNk_Hp7lP7spc3ysWgSyHa4V0pYELAiePD1s/edit#heading=h.4grgudkj8ei3 ML2 OVS Agent Changes Design (mestery, 14:41:41)
    3. ACTION: mestery to send email to openstack-dev for the OVS Agent Writeup (mestery, 14:46:21)

  4. Questions/Comments? (mestery, 14:54:25)


Meeting ended at 14:54:58 UTC (full logs).

Action items

  1. rkukura to update ML2 wiki with text and slides
  2. ML2 team to review https://review.openstack.org/#/c/33736/ in the context of multi-segment ML2
  3. ML2 subteam to review MechanismDriver blueprint with the goal of having it merge by early next week.
  4. BP ml2/vxlan to support a single multicast group in first iteration
  5. mestery to file BP to add support for multiple multicast addresses to ML2 VXLAN code
  6. mestery to send email to openstack-dev for the OVS Agent Writeup


Action items, by person

  1. mestery
    1. mestery to file BP to add support for multiple multicast addresses to ML2 VXLAN code
    2. mestery to send email to openstack-dev for the OVS Agent Writeup
  2. openstack
    1. ML2 team to review https://review.openstack.org/#/c/33736/ in the context of multi-segment ML2
    2. mestery to send email to openstack-dev for the OVS Agent Writeup
  3. rkukura
    1. rkukura to update ML2 wiki with text and slides
  4. UNASSIGNED
    1. ML2 subteam to review MechanismDriver blueprint with the goal of having it merge by early next week.
    2. BP ml2/vxlan to support a single multicast group in first iteration


People present (lines said)

  1. mestery (94)
  2. rkukura (44)
  3. matrohon (25)
  4. apech (16)
  5. Sukhdev_ (8)
  6. markmcclain (5)
  7. openstack (3)
  8. rcurran (2)
  9. garyk (2)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.