#openstack-meeting: networking_ml2

Meeting started by mestery at 14:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 14:00:45)
    2. https://wiki.openstack.org/wiki/Neutron/ML2 ML2 Wiki Page (mestery, 14:01:17)

  1. Blueprint Updates (mestery, 14:04:04)
    1. https://blueprints.launchpad.net/quantum/+spec/ml2-portbinding ML2 portbinding (mestery, 14:04:15)
    2. ACTION: rkukura If no progress on portbinding BP by next week, find a new owner. (mestery, 14:06:03)
    3. https://blueprints.launchpad.net/neutron/+spec/ml2-multi-segment-api ML2 multi-segment-api (mestery, 14:15:02)
    4. ACTION: mestery to assign ML2 multi-segment BP to himself and begin working on it (mestery, 14:16:28)
    5. ACTION: rkukura to start thread on ML around multi-segment API extension and how it interacts with existing providernet extension (mestery, 14:19:03)
    6. https://blueprints.launchpad.net/neutron/+spec/ml2-typedriver-extra-port-info ML2 TypeDriver extra port info (mestery, 14:19:21)

  2. Bugs (mestery, 14:30:34)
    1. https://review.openstack.org/#/c/37516/ Validate Provider networks correctly (mestery, 14:30:51)
    2. https://bugs.launchpad.net/devstack/+bug/1200767 devstack patch for ML2 (mestery, 14:32:26)
    3. https://blueprints.launchpad.net/neutron/+spec/openvswitch-kernel-vxlan (ZangMingJie, 14:36:11)
    4. https://blueprints.launchpad.net/neutron/+spec/l2-population L2 Population (mestery, 14:40:08)
    5. https://bugs.launchpad.net/neutron/+bug/1177973 OVS L2 agent polling (mestery, 14:42:04)
    6. https://bugs.launchpad.net/neutron/+bug/1196963 (mestery, 14:45:43)

  3. Ported MechanismDriver Updates (mestery, 14:48:10)
  4. Questions? (mestery, 14:52:22)
    1. https://blueprints.launchpad.net/neutron/+spec/campus-network Campus Network BP (mestery, 14:53:32)
    2. https://blueprints.launchpad.net/neutron/+spec/ml2-external-port this one ? (ZangMingJie, 14:55:50)
    3. https://blueprints.launchpad.net/quantum/+spec/ml2-external-port (fmanco, 14:55:51)
    4. ACTION: ML2 team to review https://blueprints.launchpad.net/neutron/+spec/ml2-external-port (mestery, 14:56:43)


Meeting ended at 14:59:32 UTC (full logs).

Action items

  1. rkukura If no progress on portbinding BP by next week, find a new owner.
  2. mestery to assign ML2 multi-segment BP to himself and begin working on it
  3. rkukura to start thread on ML around multi-segment API extension and how it interacts with existing providernet extension
  4. ML2 team to review https://blueprints.launchpad.net/neutron/+spec/ml2-external-port


Action items, by person

  1. mestery
    1. mestery to assign ML2 multi-segment BP to himself and begin working on it
  2. rkukura
    1. rkukura If no progress on portbinding BP by next week, find a new owner.
    2. rkukura to start thread on ML around multi-segment API extension and how it interacts with existing providernet extension


People present (lines said)

  1. mestery (122)
  2. rkukura (37)
  3. matrohon (15)
  4. apech (11)
  5. ZangMingJie (10)
  6. fmanco (7)
  7. Sukhdev (5)
  8. uvirtbot (4)
  9. HenryG (4)
  10. openstack (3)
  11. feleouet_ (2)
  12. pcm_ (1)


Generated by MeetBot 0.1.4.