#openstack-meeting: networking_ml2

Meeting started by mestery at 14:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 14:00:33)

  1. Bugs and Docs (mestery, 14:01:18)
    1. https://review.openstack.org/#/c/48261/ (matrohon, 14:06:41)
    2. ACTION: rkukura and mestery to review https://review.openstack.org/#/c/48261/ as it's the last RC1 blocker (mestery, 14:09:52)

  2. ML2 Icehouse Planning (mestery, 14:14:44)
    1. ACTION: RPC handling in ML2 to be added to an ML2 sessions for Icehouse Summit (mestery, 14:27:16)
    2. ACTION: TypeDriver extension in the context of controller MechanismDrivers to be part of Icehouse Summit sessions. (mestery, 14:32:56)
    3. ACTION: Add Ecosystem and community aspects of ML2 to the Icehouse list (mestery, 14:37:15)
    4. ACTION: File blueprint for Modular Layer 3 (ML3), good Icehouse Summit session. (mestery, 14:43:34)
    5. ACTION: File BP for migration from deprecated plugins to ML2. (mestery, 14:46:28)
    6. ACTION: File BP for VXLAN multicast support in OVS plugin using upstream Linux kernel VXLAN ports. (mestery, 14:49:06)
    7. ACTION: Add multi-segment networks in ML2 to the Icehouse Summit list. (mestery, 14:57:01)
    8. ACTION: Discuss a combined Linuxbridge and OVS agent for ML2 as the two converge more nad more. (mestery, 15:00:42)


Meeting ended at 15:00:52 UTC (full logs).

Action items

  1. rkukura and mestery to review https://review.openstack.org/#/c/48261/ as it's the last RC1 blocker
  2. RPC handling in ML2 to be added to an ML2 sessions for Icehouse Summit
  3. TypeDriver extension in the context of controller MechanismDrivers to be part of Icehouse Summit sessions.
  4. Add Ecosystem and community aspects of ML2 to the Icehouse list
  5. File blueprint for Modular Layer 3 (ML3), good Icehouse Summit session.
  6. File BP for migration from deprecated plugins to ML2.
  7. File BP for VXLAN multicast support in OVS plugin using upstream Linux kernel VXLAN ports.
  8. Add multi-segment networks in ML2 to the Icehouse Summit list.
  9. Discuss a combined Linuxbridge and OVS agent for ML2 as the two converge more nad more.


Action items, by person

  1. mestery
    1. rkukura and mestery to review https://review.openstack.org/#/c/48261/ as it's the last RC1 blocker
  2. openstack
    1. rkukura and mestery to review https://review.openstack.org/#/c/48261/ as it's the last RC1 blocker
  3. rkukura
    1. rkukura and mestery to review https://review.openstack.org/#/c/48261/ as it's the last RC1 blocker
  4. UNASSIGNED
    1. RPC handling in ML2 to be added to an ML2 sessions for Icehouse Summit
    2. TypeDriver extension in the context of controller MechanismDrivers to be part of Icehouse Summit sessions.
    3. Add Ecosystem and community aspects of ML2 to the Icehouse list
    4. File blueprint for Modular Layer 3 (ML3), good Icehouse Summit session.
    5. File BP for migration from deprecated plugins to ML2.
    6. File BP for VXLAN multicast support in OVS plugin using upstream Linux kernel VXLAN ports.
    7. Add multi-segment networks in ML2 to the Icehouse Summit list.
    8. Discuss a combined Linuxbridge and OVS agent for ML2 as the two converge more nad more.


People present (lines said)

  1. mestery (123)
  2. rkukura (56)
  3. matrohon (13)
  4. Sukhdev (13)
  5. amotoki (11)
  6. asomya (10)
  7. apech (9)
  8. markmcclain (5)
  9. roaet (4)
  10. openstack (3)
  11. pcm_ (1)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.