#openstack-meeting: networking_ml2

Meeting started by mestery at 14:01:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 14:02:12)

  1. announcements (mestery, 14:03:11)
  2. Testing (mestery, 14:04:09)
    1. https://etherpad.openstack.org/p/NeutronIcehouseProjectPlan Neutron Icehouse Project Plan (mestery, 14:04:52)
    2. https://bugs.launchpad.net/neutron/+bugs?field.tag=ml2 ML2 Bugs (mestery, 14:11:17)
    3. ACTION: mestery to follow up with the ci team to determine if multi-node testing can be performed in the ate. (mestery, 14:25:47)

  3. Modular L2 TypeDriver extra port information (mestery, 14:29:05)
    1. https://review.openstack.org/37893 ML2 TypeDriver extra port info (mestery, 14:30:03)
    2. ACTION: asomya to provide review comments for TypeDriver patch from ZangMingJie (mestery, 14:33:29)

  4. Open Discussion (mestery, 14:44:40)


Meeting ended at 14:48:45 UTC (full logs).

Action items

  1. mestery to follow up with the ci team to determine if multi-node testing can be performed in the ate.
  2. asomya to provide review comments for TypeDriver patch from ZangMingJie


Action items, by person

  1. asomya
    1. asomya to provide review comments for TypeDriver patch from ZangMingJie
  2. mestery
    1. mestery to follow up with the ci team to determine if multi-node testing can be performed in the ate.
  3. ZangMingJie
    1. asomya to provide review comments for TypeDriver patch from ZangMingJie


People present (lines said)

  1. mestery (67)
  2. anteaya (12)
  3. asomya (12)
  4. amotoki (10)
  5. rkukura (8)
  6. matrohon (6)
  7. sc68cal (5)
  8. garyk (4)
  9. ZangMingJie (3)
  10. dkehn (3)
  11. openstack (3)
  12. jp_at_hp (2)
  13. rcurran (2)
  14. aveiga (2)
  15. uvirtbot (1)


Generated by MeetBot 0.1.4.