#openstack-meeting-alt: networking_ml2

Meeting started by mestery at 16:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 16:01:37)

  1. Action Items From Last Week (mestery, 16:01:54)
  2. Development Issues (mestery, 16:05:23)
    1. ACTION: rkukura to continue discussion on openstack-dev (mestery, 16:17:24)

  3. Testing (mestery, 16:17:46)
    1. ACTION: mestery to find a volunteer to verify and possibly expand ML2 unit test coverage. (mestery, 16:20:57)
    2. https://github.com/openstack/tempest/blob/master/tempest/scenario/test_network_basic_ops.py (matrohon, 16:30:56)
    3. https://github.com/openstack/tempest/blob/master/tempest/api/network/test_networks.py (Sukhdev, 16:33:51)
    4. ACTION: mestery to start etherpad for multi-node ML2 tempest testing and share with ML2 subteam (mestery, 16:37:40)
    5. ACTION: mestery to organize meeting around multi-node tempest testing and 3rd party testing for next week. (mestery, 16:44:21)

  4. TypeDriver discussion (mestery, 16:47:39)
    1. https://review.openstack.org/#/c/37893/ TypeDriver review (mestery, 16:50:20)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-December/021117.html (ZangMingJie, 16:52:07)

  5. Open Discussion (mestery, 16:58:51)


Meeting ended at 17:01:43 UTC (full logs).

Action items

  1. rkukura to continue discussion on openstack-dev
  2. mestery to find a volunteer to verify and possibly expand ML2 unit test coverage.
  3. mestery to start etherpad for multi-node ML2 tempest testing and share with ML2 subteam
  4. mestery to organize meeting around multi-node tempest testing and 3rd party testing for next week.


Action items, by person

  1. mestery
    1. mestery to find a volunteer to verify and possibly expand ML2 unit test coverage.
    2. mestery to start etherpad for multi-node ML2 tempest testing and share with ML2 subteam
    3. mestery to organize meeting around multi-node tempest testing and 3rd party testing for next week.
  2. openstack
    1. rkukura to continue discussion on openstack-dev
  3. rkukura
    1. rkukura to continue discussion on openstack-dev


People present (lines said)

  1. mestery (126)
  2. rkukura (49)
  3. rcurran (19)
  4. Sukhdev (15)
  5. matrohon (11)
  6. roaet (5)
  7. ZangMingJie (5)
  8. Sukhdev_ (5)
  9. openstack (4)
  10. asadoughi (2)
  11. rudrarugge (2)
  12. asomya (2)
  13. sc68cal (1)


Generated by MeetBot 0.1.4.